<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <link rel="shortcut icon" href="/sites/all/themes/sun/favicon.ico" type="image/x-icon" />
<meta name="description" content="KUALA LUMPUR: The ringgit was traded slightly lower, ahead of the Christmas holiday this weekend due to lack of traders' participation in the market, as well as influenced by external factors. At 9am, the local unit inched down and traded at 4.4750/4800 against the greenback from Thursday's close of 4.4740/4770." />
<link rel="canonical" href="http://www.thesundaily.my/news/2104929" />
<meta name="revisit-after" content="1 day" />
  <title>Ringgit opens slightly lower against greenback | theSundaily </title>
  <meta property="og:title" content="Ringgit opens slightly lower against greenback | theSundaily" />
  <!--<meta property="og:type" content="article" />-->
  <meta property="og:url" content="http://www.thesundaily.my/news/2104929" />
  <meta property="og:image" content="http://www.thesundaily.my/sites/default/files/thesun/Catalogue/Ringgit-lo_c2096776_161223_571.jpg" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@theSundaily">
  <meta name="twitter:title" content="Ringgit opens slightly lower against greenback | theSundaily">
  <meta name="twitter:image" content="http://www.thesundaily.my/sites/default/files/thesun/Catalogue/Ringgit-lo_c2096776_161223_571.jpg">
    <meta name="twitter:description" content="KUALA LUMPUR: The ringgit was traded slightly lower, ahead of the Christmas holiday this weekend due to lack of traders' participation in the market, as well">
    <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_6489e217bb84c4c91766e6a545f43771.css" />
  <!--[if lte IE 8]><style type="text/css">body{behavior:url(/sites/all/themes/sun/js/csshover3.htc);}</style><![endif]-->
  <script type="text/javascript" src="/sites/default/files/js/js_b52d3b4e673ed42dc97d3934dc9907eb.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "block_edit": { "hover_links": 1 }, "nid": "416923", "quicktabs": { "qt_today_popular_most_shared": { "tabs": [ 0, 0 ] } } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$(document).ready(function() {
  if (typeof Cookies.get('showFloatingAd') == 'undefined') {
    $('#floating-ad-link').fancybox({
      'type': 'iframe',
      'showNavArrows': false,
      'width': 800,
      'height': 450,
      'padding': 0,
      'margin': 0,
      'scrolling': 'no',
      'hideOnOverlayClick': false,
      'centerOnScroll': true,
      'onClosed': function() {
        Cookies.set('showFloatingAd', 1);
      },
      'onStart': function () {
        $("#fancybox-outer").addClass("floating-ad-wrapper");
      }
    }).trigger('click');
  }
});
//--><!]]>
</script>
  <script type="text/javascript">var switchTo5x=true;</script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?publisher=8e6f0149-cbfc-4e39-bf0b-a95d1331ac67"></script>
  <script type="text/javascript">stLight.options({publisher:'8e6f0149-cbfc-4e39-bf0b-a95d1331ac67'});</script>

  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-23981916-1']);
    _gaq.push(['_setDomainName', 'thesundaily.my']);
    _gaq.push(['_setAllowHash', false]);
    _gaq.push(['_trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>

  <!-- Begin comScore Tag -->
  <script>
   var _comscore = _comscore || [];
   _comscore.push({ c1: "2", c2: "18518498" });
   (function() {
     var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
     s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
     el.parentNode.insertBefore(s, el);
   })();
  </script>
  <noscript>
   <img src="http://b.scorecardresearch.com/p?c1=2&c2=18518498&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->

  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/thesundaily/loader.js');
  </script>
</head>
<body class="not-front-page not-logged-in not-admin page-node-416923 node-type-article ltr sidebar-right">
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WWT74N"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WWT74N');</script>
  <!-- End Google Tag Manager -->
  <div id="outer-wrapper" class="container-12">
    <div id="pre-head">
      <div class="container-12">
        <div class="grid-12">
          <div id="secondary">
            <div class="skele-reset">
              <ul id="secondary-links" class="menu"><li class="menu-2062 first"><a href="/" title="">Home</a></li>
<li class="menu-5414"><a href="/about-us" title="About theSundaily">Contact Us</a></li>
<li class="menu-2067"><a href="/rss">RSS</a></li>
<li class="menu-18414"><a href="/archive">Archive</a></li>
<li class="menu-7745 last"><a href="/advertise-thesun" title="Advertise with theSun">Advertise with Us</a></li>
</ul>            </div>
          </div>
  
          
          
          <div id="social-share-panel">
            <a href="#" class="link" id="icon-followus">Follow Us</a>
            <div id="social-share-items">
              <ul>
                                <li id="icon-fb"><a href="https://www.facebook.com/pages/Thesundaily/418407024929742" target="_blank">Facebook</a></li>
                <li id="icon-twitter"><a href="https://twitter.com/theSundaily" target="_blank">Twitter</a></li>
                <li id="icon-instagram"><a href="https://instagram.com/thesundaily" target="_blank">Instagram</a></li>
                <li id="icon-email-alert"><a href="/email-alerts" target="_blank">Email Alerts</a></li>
                <li id="icon-sms-alert"><a href="/thesun-smsalert" target="_blank">SMS Alerts</a></li>
                <li id="icon-rss"><a href="/rss" target="_blank">RSS</a></li>
              </ul>
            </div>
          </div>
  
          <div id="search-box">
            <form action="/news/2104929"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-yqAUVuTPCN6_DRvz-tEHUwOx3C_3fo5RJVleGzc3Hps" value="form-yqAUVuTPCN6_DRvz-tEHUwOx3C_3fo5RJVleGzc3Hps"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
          </div>
          
          <div id="date-time-clock">
            Fri, Dec 23, 2016          </div>
        </div>
        <div class="clear"></div>
      </div>
    </div>
  
    <div id="header">
      <div class="container-12">
        <div id="logo" class="grid-4">
                      <a href="http://www.thesundaily.my/node" title="Home" rel="home">
              <img src="/sites/default/files/sun_logo.jpg" alt="Home" />
            </a>
                  </div>
  
                  <div id="header-region" class="grid-8">
            <div id="block-ad-130" class="block block-ad block-1 block-first block-last clearfix">
  
  <div class="block-content content">
    
<div class="advertisement group-tids-130" id="group-id-tids-130"><script type='text/javascript' src='http://www.thesundaily.my/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=130&amp;u=node%2F416923&amp;l=news%2F2104929'></script></div>
  </div>
</div>
          </div>
          
        <div class="clear"></div>
      </div>
    </div>
  
          <div id="primary">
        <div class="container-12">
          <div class="grid-12">
            <div class="skele-reset">
              <ul class="menu"><li class="leaf first"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/world">World</a></li>
<li class="leaf"><a href="/news/business">Business</a></li>
<li class="leaf"><a href="/news/sports">Sports</a></li>
<li class="expanded"><a href="/news/lifestyle">Lifestyle</a><ul class="menu"><li class="leaf first"><a href="/news/style">Style</a></li>
<li class="leaf"><a href="/news/lifestyle/entertainment">Showbiz</a></li>
<li class="leaf"><a href="/news/lifestyle/reviews">Reviews</a></li>
<li class="leaf"><a href="/news/lifestyle/health">Health</a></li>
<li class="leaf"><a href="/news/lifestyle/food">Food</a></li>
<li class="leaf"><a href="/news/lifestyle/parenting">Parenting</a></li>
<li class="leaf"><a href="/news/lifestyle/tech">Tech</a></li>
<li class="leaf"><a href="/news/lifestyle/travel">Travel</a></li>
<li class="leaf last"><a href="/news/lifestyle/next-gen">Next Gen</a></li>
</ul></li>
<li class="expanded"><a href="/news/columns">Opinion</a><ul class="menu"><li class="expanded first"><a href="/news/columns/archive">Archive</a><ul class="menu"><li class="leaf first"><a href="/news/columns/balan-ced-views">Balan-ced Views</a></li>
<li class="leaf"><a href="/news/columns/just-johor">Just Johor</a></li>
<li class="leaf"><a href="/news/columns/lets-get-real">Let&#039;s Get Real</a></li>
<li class="leaf"><a href="/news/columns/this-n-that">This N That</a></li>
<li class="leaf last"><a href="/news/columns/on-my-mark">On My Mark</a></li>
</ul></li>
<li class="leaf"><a href="/news/columns/beyond-the-wall">Beyond The Wall</a></li>
<li class="leaf"><a href="/news/columns/citizen-nades">Citizen Nades</a></li>
<li class="leaf"><a href="/news/columns/down2earth">Down2Earth</a></li>
<li class="leaf"><a href="/news/columns/cr-talk">CR Talk</a></li>
<li class="leaf"><a href="/news/columns/egalitaria">Egalitaria</a></li>
<li class="leaf"><a href="/news/columns/freespace">Freespace</a></li>
<li class="leaf"><a href="/news/columns/inside-write">Inside Write</a></li>
<li class="leaf"><a href="/news/columns/know-your-rights">Know Your Rights</a></li>
<li class="leaf"><a href="/news/columns/lawspeak">Law Speak</a></li>
<li class="leaf"><a href="/news/letters">Letters</a></li>
<li class="leaf"><a href="/news/columns/local-counsel">Local Counsel</a></li>
<li class="leaf"><a href="/news/columns/making-sens">Making Sens</a></li>
<li class="leaf"><a href="/news/columns/myview">My View</a></li>
<li class="leaf"><a href="/news/columns/off-the-cuff">Off The Cuff</a></li>
<li class="leaf"><a href="/news/columns/onpointe">OnPointe</a></li>
<li class="leaf"><a href="/news/columns/policy-matters">Policy Matters</a></li>
<li class="leaf"><a href="/news/columns/a-to-z">The A to Z of English</a></li>
<li class="leaf"><a href="/news/columns/thesun-says">TheSun Says</a></li>
<li class="leaf"><a href="/news/columns/wildlife-matters">Wildlife Matters</a></li>
<li class="leaf last"><a href="/news/columns/others">Others</a></li>
</ul></li>
<li class="expanded"><a href="/news/media-marketing/property">Property</a><ul class="menu"><li class="leaf first last"><a href="http://www.thesundaily.my/property-features-archive">Property Archive</a></li>
</ul></li>
<li class="expanded"><a href="/news/education">Education</a><ul class="menu"><li class="leaf first"><a href="/news/education/education">Education</a></li>
<li class="leaf last"><a href="/news/education/postgrade">Post Grad</a></li>
</ul></li>
<li class="leaf"><a href="/news/media-marketing">Media &amp; Marketing</a></li>
<li class="leaf"><a href="/news/community">Community</a></li>
<li class="expanded last"><a href="/photo-gallery" title="Photo Gallery">Photos</a><ul class="menu"><li class="leaf first"><a href="/photo-gallery" title="">Photo Gallery</a></li>
<li class="leaf last"><a href="/photo-gallery/wall" target="_blank">Photo Wall</a></li>
</ul></li>
</ul>            </div>
          </div>
          <div class="clear"></div>
        </div>
      </div>
      
    <div id="main-wrapper">
      <div class="container-12">
                
                
        <div id="featured-wrapper">
                      <div id="featured-left-short-right-long">
                  
                              <div id="featured-right-long" class="grid-12">
                  <div id="block-ad-163" class="block block-ad block-1 block-first block-last remove-border clearfix">
  
  <div class="block-content content">
    
<div class="advertisement group-tids-163" id="group-id-tids-163"><script type='text/javascript' src='http://www.thesundaily.my/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=163&amp;u=node%2F416923&amp;l=news%2F2104929'></script></div>
  </div>
</div>
                </div>
                  
              <div class="clear"></div>
            </div>
              
                      <div id="featured">
                              <div id="featured-left" class="grid-6">
                  <div id="block-ad-209" class="block block-ad block-1 block-first block-last clearfix">
  
  <div class="block-content content">
    
<div class="advertisement group-tids-209" id="group-id-tids-209"><script type='text/javascript' src='http://www.thesundaily.my/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=209&amp;u=node%2F416923&amp;l=news%2F2104929'></script></div>
  </div>
</div>
                </div>
                  
                              <div id="featured-right" class="grid-6">
                  <div id="block-ad-107" class="block block-ad block-1 block-first block-last remove-border clearfix">
  
  <div class="block-content content">
    
<div class="advertisement group-tids-107" id="group-id-tids-107"><script type='text/javascript' src='http://www.thesundaily.my/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=107&amp;u=node%2F416923&amp;l=news%2F2104929'></script></div>
  </div>
</div>
                </div>
                  
              <div class="clear"></div>
            </div>
                    
                  </div>
  
        <div id="main-and-sidebar-right">
          <div id="main" class="grid-8">
                                        
                            
              <div id="content">
                <h1 class="title" id="page-title">Ringgit opens slightly lower against greenback</h1>                                
                
                <div id="content-content">
                  <div id="node-416923" class="node node-1 -page node-article node-article-page node-page clearfix">

  
  <div class="node-header-wrapper">
    <div class="submitted">
      Posted on 23 December 2016 - 11:16am          </div>

    <div class="social-sharing-tools">
      <div class="sharethis">
        <span class="st_email_custom"></span>
        <span class="st_googleplus_custom"></span>
        <span class="st_twitter_custom"></span>
        <span class="st_facebook_custom"></span>
        <span class="st_sharethis_custom"></span>
        <div class="clear"></div>
      </div>

      <div class="print-html">
        <a href="/print/416923" target="_blank" alt="Print this article" title="Print this article">Print</a>
      </div>

          </div>

    <div class="clear"></div>
  </div>

  <div class="content">
          
                    
                          <div style="text-align:center;" class="slideshow-large-single">
              <a href="/sites/default/files/thesun/Catalogue/Ringgit-lo_c2096776_161223_571.jpg" class="box" title=""><img src="http://www.thesundaily.my/sites/default/files/imagecache/article/thesun/Catalogue/Ringgit-lo_c2096776_161223_571.jpg" alt="" title="" width="341" height="350" class="imagecache imagecache-article"/></a>                      </div>
                
                
                
        <p><strong>KUALA LUMPUR</strong>: The ringgit was traded slightly lower, ahead of the Christmas holiday this weekend due to lack of traders' participation in the market, as well as influenced by external factors. </p>
<p>At 9am, the local unit inched down and traded at 4.4750/4800 against the greenback from Thursday's close of 4.4740/4770. </p>
<p>On global factors, FXTM Chief Market Strategist Hussein Sayed said the US economic data might provide some sort of volatility if the data were to deviate a lot from forecasts. </p>
<p>Mixed US economic data released yesterday had cushioned the fall of global currencies. </p>
<p>Consumer spending growth in the US slowed and was less than forecast in November as wages fell. </p>
<p>However, orders for US business equipment climbed more than forecast. </p>
<p>Hussein also noted that there is no significant moves in equities, fixed income, or even currency markets today as trading volumes shrank, suggesting that more consolidation is expected throughout the remaining days of 2016. </p>
<p>"With less traders on their desks and most investors planning to spend their New Year's Eve, markets have clearly entered the holiday mood," he said in a statement. </p>
<p>Against other major currencies, the local unit also traded mostly higher. </p>
<p>It appreciated against the Singapore dollar to 3.0862/0907 from yesterday's 3.0879/0908, weakened against the yen to 3.8079/8147 from 3.8028/8079 and improved against the British pound to 5.4935/5023 from 5.5178/5219 yesterday. </p>
<p>However, the local note inched down vis-a-vis the euro to 4.6719/6789 from 4.6718/6767 on Thursday. <em>— Bernama</em></p>

                    
      <div class="clear"></div>
      
      
              <div id="section-related-articles" class="block node-field-item node-field-item">
          <h2 class="block-subject">Related articles</h2>
          <div class="block-content content">
            <div class="item-list">
              <ul>
                                <li class="first"><a href="/news/2099322">Ringgit opens slightly higher against US dollar</a></li>
<li><a href="/news/2104497">Ringgit closes higher against greenback</a></li>
<li><a href="/news/2103582">Ringgit opens unchanged against greenback on a lack of catalysts</a></li>
<li><a href="/news/2102067">Ringgit opens marginally higher against US dollar</a></li>
<li class="last"><a href="/news/1971437">Weak oil prices drag Ringgit lower in early trade</a></li>
              </ul>
            </div>
          </div>

        </div>
            
            </div>

      
<div class="advertisement group-tids-106" id="group-id-tids-106"><script type='text/javascript' src='http://www.thesundaily.my/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=106&amp;u=node%2F416923&amp;l=news%2F2104929'></script></div>
  
      
  </div>
                </div>
              </div>
              
                          <div id="content-bottom">
                <div id="block-block-43" class="block block-block block-1 block-first block-last clearfix">
  
  <div class="block-content content">
    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>  </div>
</div>
              </div>
                      </div>
                      <div id="sidebar-right" class="grid-4">
              <div id="block-block-27" class="block block-block block-1 block-first remove-border text-center clearfix">
  
  <div class="block-content content">
    <table style="height: 179px; width: 300px; background-color: #cccccc;" border="0" align="right">
<tbody>
<tr>
<td style="text-align: center;"><a href="http://thesun-epaper.com/fri/23122016/index.html" target="_blank"><img src="/sites/default/files/epaper/Epaper_Small.gif" height="12" width="230" /></a><br /><a href="http://thesun-epaper.com/fri/23122016/index.html" target="_blank"><img src="/sites/default/files/theSun2016122301_jkt1.jpg" height="134" width="100" /></a>&nbsp;&nbsp; <a href="http://thesun-epaper.com/GearUp/23122016/index.html" target="_blank"><img src="/sites/default/files/theSun2016122319_gu.jpg" height="134" width="100" /></a><br /></td>
</tr>
</tbody>
</table>
  </div>
</div>
<div id="block-ad-180" class="block block-ad block-2 remove-border clearfix">
  
  <div class="block-content content">
    
<div class="advertisement group-tids-180" id="group-id-tids-180"><script type='text/javascript' src='http://www.thesundaily.my/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=180&amp;u=node%2F416923&amp;l=news%2F2104929'></script></div>
  </div>
</div>
<div id="block-ad-210" class="block block-ad block-3 remove-border text-center clearfix">
  
  <div class="block-content content">
    
<div class="advertisement group-tids-210" id="group-id-tids-210"><script type='text/javascript' src='http://www.thesundaily.my/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=210&amp;u=node%2F416923&amp;l=news%2F2104929'></script></div>
  </div>
</div>
<div id="block-ad-170" class="block block-ad block-4 remove-border text-center clearfix">
  
  <div class="block-content content">
    
<div class="advertisement group-tids-170" id="group-id-tids-170"><script type='text/javascript' src='http://www.thesundaily.my/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=170&amp;u=node%2F416923&amp;l=news%2F2104929'></script></div>
  </div>
</div>
<div id="block-block-12" class="block block-block block-5 remove-border text-center clearfix">
      <h2 class="block-subject">Football Results &amp; Standings</h2>
  
  <div class="block-content content">
    <object width="300" height="130" data="http://www.thesundaily.my/sites/default/files/thesun/rio2016/thesun-soccer-leagues/html/premier-league-widget-SAScoreboard.html#/live-e855178"></object><object width="300" height="130" data="http://www.thesundaily.my/sites/default/files/thesun/rio2016/thesun-soccer-leagues/html/primera-division-widget-SAScoreboard.html"></object>  </div>
</div>
<div id="block-views-column-block_3" class="block block-views block-6 clearfix">
      <h2 class="block-subject">Opinion</h2>
  
  <div class="block-content content">
    <div class="view view-column view-id-column view-display-id-block_3 view-dom-id-d981fc607af9a5652cf79ef6f776f71a">
    
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-image-fid">        <span class="field-content">  
  <div class="columnist-thumbnail"><a href="/news/columns/others"><img src="http://www.thesundaily.my/sites/default/files/term_fields/Comment&Analysis.jpg" /></a></div>
</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/node/416830">Comments - Graduates should get smart</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/news/columns/others">Others</a></span>  </div>  
  <div class="views-field views-field-teaser">        <span class="field-content"><a href="/node/416830">AFTER reading a letter regarding the struggles of fresh graduates, I was prompted to...</a></span>  </div><div class="clear"></div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-image-fid">        <span class="field-content">  
  <div class="columnist-thumbnail"><a href="/news/columns/inside-write"><img src="http://www.thesundaily.my/sites/default/files/term_fields/InsideWrite.jpg" /></a></div>
</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/node/416813">Inside Write - Great call of China is hard to resist</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/news/columns/inside-write">Inside Write</a></span>  </div>  
  <div class="views-field views-field-teaser">        <span class="field-content"><a href="/node/416813">IT is not known whether a &#039;Welcome to Shanghai&#039; sign will be erected on the Bund for...</a></span>  </div><div class="clear"></div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-image-fid">        <span class="field-content">  
  <div class="columnist-thumbnail"><a href="/news/columns/egalitaria"><img src="http://www.thesundaily.my/sites/default/files/term_fields/Egalitaria_Tricia.jpg" /></a></div>
</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2103142">Egalitaria - Rights of the natives</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/news/columns/egalitaria">Egalitaria</a></span>  </div>  
  <div class="views-field views-field-teaser">        <span class="field-content"><a href="/news/2103142">A VIDEO went viral at the end of November on social media, portraying the Temiar Orang...</a></span>  </div><div class="clear"></div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-image-fid">        <span class="field-content">  
  <div class="columnist-thumbnail"><a href="/news/columns/the-a-to-z-of-english"><img src="http://www.thesundaily.my/sites/default/files/term_fields/a-to-z.jpg" /></a></div>
</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2103143">A to Z of English - Language and glib in politics</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/news/columns/the-a-to-z-of-english">The A to Z of English</a></span>  </div>  
  <div class="views-field views-field-teaser">        <span class="field-content"><a href="/news/2103143">GEORGE Orwell once wrote that the purpose of political language is &quot;to make lies sound...</a></span>  </div><div class="clear"></div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-image-fid">        <span class="field-content">  
  <div class="columnist-thumbnail"><a href="/news/columns/my-view"><img src="http://www.thesundaily.my/sites/default/files/term_fields/my view_widget.jpg" /></a></div>
</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2101580">My View - Are we ready for first-class?</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/news/columns/my-view">My View</a></span>  </div>  
  <div class="views-field views-field-teaser">        <span class="field-content"><a href="/news/2101580">FORMER prime minister Tun Abdullah Ahmad Badawi fondly called Pak Lah (aka &quot;Mr Clean&quot;)...</a></span>  </div><div class="clear"></div></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <div class="views-field views-field-image-fid">        <span class="field-content">  
  <div class="columnist-thumbnail"><a href="/news/columns/freespace"><img src="http://www.thesundaily.my/sites/default/files/term_fields/Freespace.jpg" /></a></div>
</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2101579">Freespace - Watch your holiday fare</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/news/columns/freespace">Freespace</a></span>  </div>  
  <div class="views-field views-field-teaser">        <span class="field-content"><a href="/news/2101579">IT&#039;S the holiday season and the end of the year. It is likely that you are planning to...</a></span>  </div><div class="clear"></div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-quicktabs-today_popular_most_shared" class="block block-quicktabs block-7 clearfix">
      <h2 class="block-subject">Today's Popular and Most Shared</h2>
  
  <div class="block-content content">
    <div id="quicktabs-today_popular_most_shared" class="quicktabs_wrapper quicktabs-style-nostyle"><ul class="quicktabs_tabs quicktabs-style-nostyle"><li class="qtab-0 active first"><a href="/news/2104929?quicktabs_today_popular_most_shared=0#quicktabs-today_popular_most_shared" id="quicktabs-tab-today_popular_most_shared-0" class="qt_tab active">Most Viewed</a></li><li class="qtab-1 last"><a href="/news/2104929?quicktabs_today_popular_most_shared=1#quicktabs-today_popular_most_shared" id="quicktabs-tab-today_popular_most_shared-1" class="qt_tab active">Most Shared</a></li></ul><div id="quicktabs_container_today_popular_most_shared" class="quicktabs_main quicktabs-style-nostyle"><div id="quicktabs_tabpage_today_popular_most_shared_0" class="quicktabs_tabpage"><div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-749d50ed71dbe96e4cff7a57991c90d3">
    
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/news/2104534">Ratu Naga pelted with paint, eggs and flour by Jamal&#039;s men</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/news/2104327">Resort owned by Jamal Yunos told to close</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/news/2104683">DPM&#039;S younger brother Ahmad Dzulfikri dies</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/news/2104644">RM6,500 salary demand reason for unemployed fresh graduates: JobStreet.com survey</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/news/2104147">Opposition leaders give thumbs-up to MRT service</a></span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div><div id="quicktabs_tabpage_today_popular_most_shared_1" class="quicktabs_tabpage quicktabs-hide"><div id="block-thesun_sharethis-thesun_sharethis" class="block block-thesun_sharethis block-1 block-first clearfix">
  
  <div class="block-content content">
    <div class="view"><div class="views-field-title"><div class="item-list"><ul><li class="first"><a href="/news/1974531">Riding the Mcoin wave</a></li>
<li><a href="/news/2104915">Woman detained on suspicion of insulting Islam via Facebook</a></li>
<li><a href="/news/2104874">Islamic State video shows Turkish troops &#039;burned alive&#039;</a></li>
<li><a href="/news/2054003">Nationwide Express proposes to buy Airpak for RM33m, merge courier ops</a></li>
<li class="last"><a href="/news/2104710">MAHB takes 3 firms to arbitration over klia2</a></li>
</ul></div></div></div>  </div>
</div>
</div></div></div>  </div>
</div>
<div id="block-block-2" class="block block-block block-8 remove-border text-center clearfix">
  
  <div class="block-content content">
    <table style="background-color: #cccccc;" height="96" width="1134" border="0">
<tbody>
<tr>
<td style="text-align: center;">
<p><a href="http://thesun-epaper.com/fri/23122016/index.html" target="_blank"><img src="/sites/default/files/epaper/Epaper%20GIF.gif" height="14" width="280" /></a><br /><a href="http://thesun-epaper.com/fri/15072016/index.html" target="_blank"><br /></a><a href="http://thesun-epaper.com/fri/23122016/index.html" target="_blank"><img src="/sites/default/files/theSun2016122301_jkt1.jpg" height="282" width="210" /></a></p>
</td>
</tr>
</tbody>
</table>
<table height="72" width="1134" border="0">
<tbody>
<tr style="background-color: #cccccc;">
<td style="text-align: center;">
<p><a href="http://thesun-epaper.com/Christmas_Special/index.html" target="_blank"><img src="/sites/default/files/epaper/Epaper%20GIF.gif" style="font-size: 12px;" height="14" width="280" /></a><br /><br /><a href="http://thesun-epaper.com/Christmas_Special/index.html" target="_blank"><img src="/sites/default/files/epaper/08122016TSFI001.gif" height="283" width="210" /></a></p>
</td>
</tr>
</tbody>
</table>
<table height="72" width="1134" border="0">
<tbody>
<tr style="background-color: #cccccc;">
<td style="text-align: center;">
<p><a href="http://thesun-epaper.com/GearUp/23122016/index.html" target="_blank"><img src="/sites/default/files/epaper/Epaper%20GIF.gif" style="font-size: 12px;" height="14" width="280" /></a><br /><br /><a href="http://thesun-epaper.com/GearUp/23122016/index.html" target="_blank"><img src="/sites/default/files/theSun2016122319_gu.jpg" height="282" width="210" /></a></p>
</td>
</tr>
</tbody>
</table>
  </div>
</div>
<div id="block-ad-159" class="block block-ad block-9 remove-border text-center clearfix">
  
  <div class="block-content content">
    
<div class="advertisement group-tids-159" id="group-id-tids-159"><script type='text/javascript' src='http://www.thesundaily.my/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=159&amp;u=node%2F416923&amp;l=news%2F2104929'></script></div>
  </div>
</div>
<div id="block-ad-178" class="block block-ad block-10 remove-border clearfix">
  
  <div class="block-content content">
    
<div class="advertisement group-tids-178" id="group-id-tids-178"><script type='text/javascript' src='http://www.thesundaily.my/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=178&amp;u=node%2F416923&amp;l=news%2F2104929'></script></div>
  </div>
</div>
<div id="block-block-33" class="block block-block block-11 remove-border clearfix">
  
  <div class="block-content content">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Top Medium Right Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6999968698827395"
     data-ad-slot="9935330980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
</div>
<div id="block-block-3" class="block block-block block-12 remove-border text-center clearfix">
  
  <div class="block-content content">
      <a href="/news/community/red-means-stop"><img src="/sites/default/files/images/community-campaign/Dont-Gamble-(RedMS).jpg"></a>
  </div>
</div>
<div id="block-block-24" class="block block-block block-13 remove-border text-center clearfix">
  
  <div class="block-content content">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Medium Right Ad 300x50 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:50px"
     data-ad-client="ca-pub-6999968698827395"
     data-ad-slot="1986132588"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
</div>
<div id="block-weather-3" class="block block-weather block-14 block-last clearfix">
  
  <div class="block-content content">
    <div class="weather">
  <p><strong>Kuala Lumpur</strong></p>
  <div class="weather-image">
    <img src="/sites/all/modules/weather/images/day-broken.png" width="64" height="64" alt="Broken clouds" title="Broken clouds" />
  </div>
  <ul class="weather-details">
    <li>Broken clouds</li>
                  <li>Temperature: <span style="white-space:nowrap;">33&thinsp;°C</span></li>
                    <li>Wind: Southeast, <span style="white-space:nowrap;">7.4&thinsp;km/h</span></li>
                              </ul>
  <div class="clear"></div>
        <small>
      Reported on:      Fri, 23/12/2016 - 1:00pm    </small>
    <div class="clear"></div>
</div>
  </div>
</div>
            </div>
            
          <div class="clear"></div>
        </div>
  
              </div>
    </div>
  
          <div id="footer">
        <div class="container-12">
                      <div id="footer-region" class="grid-12">
              <div id="block-menu-primary-links" class="block block-menu block-1 block-first clearfix">
      <h2 class="block-subject">Primary links</h2>
  
  <div class="block-content content">
    <ul class="menu"><li class="leaf first"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/world">World</a></li>
<li class="leaf"><a href="/news/business">Business</a></li>
<li class="leaf"><a href="/news/sports">Sports</a></li>
<li class="expanded"><a href="/news/lifestyle">Lifestyle</a><ul class="menu"><li class="leaf first"><a href="/news/style">Style</a></li>
<li class="leaf"><a href="/news/lifestyle/entertainment">Showbiz</a></li>
<li class="leaf"><a href="/news/lifestyle/reviews">Reviews</a></li>
<li class="leaf"><a href="/news/lifestyle/health">Health</a></li>
<li class="leaf"><a href="/news/lifestyle/food">Food</a></li>
<li class="leaf"><a href="/news/lifestyle/parenting">Parenting</a></li>
<li class="leaf"><a href="/news/lifestyle/tech">Tech</a></li>
<li class="leaf"><a href="/news/lifestyle/travel">Travel</a></li>
<li class="leaf last"><a href="/news/lifestyle/next-gen">Next Gen</a></li>
</ul></li>
<li class="expanded"><a href="/news/columns">Opinion</a><ul class="menu"><li class="expanded first"><a href="/news/columns/archive">Archive</a><ul class="menu"><li class="leaf first"><a href="/news/columns/balan-ced-views">Balan-ced Views</a></li>
<li class="leaf"><a href="/news/columns/just-johor">Just Johor</a></li>
<li class="leaf"><a href="/news/columns/lets-get-real">Let&#039;s Get Real</a></li>
<li class="leaf"><a href="/news/columns/this-n-that">This N That</a></li>
<li class="leaf last"><a href="/news/columns/on-my-mark">On My Mark</a></li>
</ul></li>
<li class="leaf"><a href="/news/columns/beyond-the-wall">Beyond The Wall</a></li>
<li class="leaf"><a href="/news/columns/citizen-nades">Citizen Nades</a></li>
<li class="leaf"><a href="/news/columns/down2earth">Down2Earth</a></li>
<li class="leaf"><a href="/news/columns/cr-talk">CR Talk</a></li>
<li class="leaf"><a href="/news/columns/egalitaria">Egalitaria</a></li>
<li class="leaf"><a href="/news/columns/freespace">Freespace</a></li>
<li class="leaf"><a href="/news/columns/inside-write">Inside Write</a></li>
<li class="leaf"><a href="/news/columns/know-your-rights">Know Your Rights</a></li>
<li class="leaf"><a href="/news/columns/lawspeak">Law Speak</a></li>
<li class="leaf"><a href="/news/letters">Letters</a></li>
<li class="leaf"><a href="/news/columns/local-counsel">Local Counsel</a></li>
<li class="leaf"><a href="/news/columns/making-sens">Making Sens</a></li>
<li class="leaf"><a href="/news/columns/myview">My View</a></li>
<li class="leaf"><a href="/news/columns/off-the-cuff">Off The Cuff</a></li>
<li class="leaf"><a href="/news/columns/onpointe">OnPointe</a></li>
<li class="leaf"><a href="/news/columns/policy-matters">Policy Matters</a></li>
<li class="leaf"><a href="/news/columns/a-to-z">The A to Z of English</a></li>
<li class="leaf"><a href="/news/columns/thesun-says">TheSun Says</a></li>
<li class="leaf"><a href="/news/columns/wildlife-matters">Wildlife Matters</a></li>
<li class="leaf last"><a href="/news/columns/others">Others</a></li>
</ul></li>
<li class="expanded"><a href="/news/media-marketing/property">Property</a><ul class="menu"><li class="leaf first last"><a href="http://www.thesundaily.my/property-features-archive">Property Archive</a></li>
</ul></li>
<li class="expanded"><a href="/news/education">Education</a><ul class="menu"><li class="leaf first"><a href="/news/education/education">Education</a></li>
<li class="leaf last"><a href="/news/education/postgrade">Post Grad</a></li>
</ul></li>
<li class="leaf"><a href="/news/media-marketing">Media &amp; Marketing</a></li>
<li class="leaf"><a href="/news/community">Community</a></li>
<li class="expanded last"><a href="/photo-gallery" title="Photo Gallery">Photos</a><ul class="menu"><li class="leaf first"><a href="/photo-gallery" title="">Photo Gallery</a></li>
<li class="leaf last"><a href="/photo-gallery/wall" target="_blank">Photo Wall</a></li>
</ul></li>
</ul>  </div>
</div>
<div id="block-menu-secondary-links" class="block block-menu block-2 block-last clearfix">
      <h2 class="block-subject">Secondary links</h2>
  
  <div class="block-content content">
    <ul class="menu"><li class="leaf first"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/about-us" title="About theSundaily">Contact Us</a></li>
<li class="leaf"><a href="/rss">RSS</a></li>
<li class="leaf"><a href="/archive">Archive</a></li>
<li class="leaf last"><a href="/advertise-thesun" title="Advertise with theSun">Advertise with Us</a></li>
</ul>  </div>
</div>
            </div>
            
                      <div id="footer-message" class="grid-12">
              Copyright &copy; 2016 Sun Media Corporation Sdn. Bhd. All rights reserved.            </div>
            
          <div class="clear"></div>
        </div>
      </div>
      
      </div>

      <div id="ad-placeholders">
      <div id="block-block-4" class="block block-block block-1 block-first block-last clearfix">
  
  <div class="block-content content">
    <script type="text/javascript">
        $(document).ready(function() {
          $('body').prepend('<div id="ad-skin"><a href=\"http://www.thesundaily.my/ad/redirect/413154\" id=\"ad-skin-link\" target=\"_blank\"></a></div>');
          $('#ad-skin-link').css({
            'background':'url(\'/sites/default/files/Lobster Canadian.jpg\') no-repeat center top',
            'display':'block',
            'height':'100%',
            'width':'100%',
            'position':'fixed',
            'left':'0',
            'top':'0',
            'z-index':'0'
          });
        });
      </script>  </div>
</div>
    </div>
  
      <a href="/floating-ad" id="floating-ad-link"></a>  
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>

  <!-- Maintained by Gix Solutions (http://gix.my) -->
</body>
</html>
