<!doctype html>  <html class="ltr" dir="ltr" lang="en-MY"> <head> <meta content="text/html; charset=UTF-8" http-equiv="content-type"> <title>Govt urged to enlist GLC and directly engage B40 households to get true picture of hindrances</title> <link rel="shortcut icon" href="https://www.thesundaily.my/base-portlet/webrsrc/ctxvar/8d59900f-08ec-4018-8768-dc251cb30624.png"> <style amp-custom> .mln_uppercase_mln
		{
			text-transform:uppercase
		}
		
		.mln_small-caps_mln
		{
			font-variant:small-caps
		}
		</style> <meta name="keywords" content="elwin dava" data-id="366137336" data-voc-name="author" data-voc-id="11834"> <meta name="description" content="PETALING JAYA: Government-linked companies (GLC) at both the federal and state levels should take the lead in the development of the affordable housin..."> <meta property="og:type" content="Article"> <meta property="og:title" content="Govt urged to enlist GLC and directly engage B40 households to get true picture of hindrances"> <meta property="og:description" content="PETALING JAYA: Government-linked companies (GLC) at both the federal and state levels should take the lead in the development of the affordable housin..."> <meta property="og:image" content="https://www.thesundaily.my/binrepository/480x304/0c42/480d250/none/11808/ECGG/perumahan_1971598_20211028105227.jpg"> <meta property="og:url" content="https://www.thesundaily.my/local/govt-urged-to-enlist-glc-and-directly-engage-b40-households-to-get-true-picture-of-hindrances-YY8504357"> <meta property="og:site_name" content="www.thesundaily.my"> <meta name="ROBOTS" content="INDEX, FOLLOW"> <link rel="canonical" href="https://www.thesundaily.my/local/govt-urged-to-enlist-glc-and-directly-engage-b40-households-to-get-true-picture-of-hindrances-YY8504357"> <meta name="viewport" content="width=device-width"> <link href="https://www.thesundaily.my/base-portlet/webrsrc/theme/6b5b478215a4c6f0cf62f86b439a44cc.css" rel="stylesheet" type="text/css"> <script type="text/javascript" src="/base-portlet/webrsrc/452b4f5ae1fb2ae11fbe1178f331b93c.js"></script> <script type="text/javascript">/*<![CDATA[*/var ITER=ITER||{};ITER.CONTEXT=ITER.CONTEXT||{};ITER.CONTEXT.sections=[{sectid:"sect-96efa5edeedcf3ab5312f968efb2fb5a"},{sectid:"sect-d210d850fe454defc2d4311db036d9e6"},{sectid:"sect-d3b4deda64d914a54559d79b24a76851"},{sectid:"sect-d7a4e60d3e12f92289ed62447712b4f8"},{sectid:"sect-c712137c06ec6c938f5faa5fe4742377"},{sectid:"sect-c710df31e090c7a13d4dbbf43347db70"}];ITER.CONTEXT.isArticlePage=function(){return true};ITER.CONTEXT.articleId="8504357";ITER.CONTEXT.contextIs=function(a){return a==="ArticlePage"};ITER.HOOK=ITER.HOOK||{};ITER.HOOK.onDisqusNewComment=function(a){};ITER.RESOURCE=ITER.RESOURCE||{};ITER.RESOURCE.Deferred=function(){var b;var a;var c=new Promise(function(e,d){b=e;a=d});c.resolve=b;c.reject=a;return c};ITER.RESOURCE.onLoad=[];ITER.RESOURCE.onInit=[];ITER.RESOURCE.onLoad["mas-tracker"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onInit["mas-tracker"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad["mas-push"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onInit["mas-push"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad["util-http"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad["util-url"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad["util-cookie"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad["util-event"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad["util-message"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad.statistics=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad.reading=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad.konami=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad.adblock=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad.captcha=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad["iter-ui-tabs"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad["autocomplete-js"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad.form=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad["teaser-date"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad["search-date"]=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad.unregister=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad.recommendations=new ITER.RESOURCE.Deferred();ITER.RESOURCE.onLoad.surveys=new ITER.RESOURCE.Deferred();ITER.RESOURCE.CUSTOM=ITER.RESOURCE.CUSTOM||{};ITER.USER=ITER.USER||{};ITER.USER.id="";/*]]>*/</script> <script type="text/javascript" src="/html/js/iter-libraries/iter-util-url.js" defer onload="ITER.RESOURCE.onLoad['util-url'].resolve(true)"></script> <script type="text/javascript" src="https://cdn.iterwebcms.com/_proxy_https_/mas.protecmedia.com/mas-tracker-min.js" defer onload="ITER.RESOURCE.onLoad['mas-tracker'].resolve()"></script> <script type="text/javascript" src="https://cdn.iterwebcms.com/_proxy_https_/mas.protecmedia.com/mas-push-min.js" defer onload="ITER.RESOURCE.onLoad['mas-push'].resolve()"></script> <script type="text/javascript" src="/html/js/iter-libraries/iter-util-cookie.js" defer onload="ITER.RESOURCE.onLoad['util-cookie'].resolve(true)"></script> <script type="text/javascript" src="/html/js/iter-libraries/iter-konami.js" defer onload="ITER.RESOURCE.onLoad['konami'].resolve(true)"></script> <script type="text/javascript" src="/html/js/iter-libraries/iter-util-http.js" defer onload="ITER.RESOURCE.onLoad['util-http'].resolve(true)"></script> <script type="text/javascript" src="/html/js/iter-libraries/iter-statistics.js" defer onload="ITER.RESOURCE.onLoad['statistics'].resolve(true)"></script> <script type="text/javascript" src="/html/js/iter-libraries/iter-util-event.js" defer onload="ITER.RESOURCE.onLoad['util-event'].resolve(true)"></script> <script type="text/javascript" src="/html/js/iter-libraries/iter-reading.js" defer onload="ITER.RESOURCE.onLoad['reading'].resolve(true)"></script> <script type="text/javascript" src="/html/js/iter-libraries/iter-util-message.js" defer onload="ITER.RESOURCE.onLoad['util-message'].resolve(true)"></script> <script>/*<![CDATA[*/jQryIter.u="";/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(a){a.contextSections=function(){return[{sectid:"sect-96efa5edeedcf3ab5312f968efb2fb5a"},{sectid:"sect-d210d850fe454defc2d4311db036d9e6"},{sectid:"sect-d3b4deda64d914a54559d79b24a76851"},{sectid:"sect-d7a4e60d3e12f92289ed62447712b4f8"},{sectid:"sect-c712137c06ec6c938f5faa5fe4742377"},{sectid:"sect-c710df31e090c7a13d4dbbf43347db70"}]};a.contextIsArticlePage=function(){return true};a.articleId=function(){return"8504357"};a.contextIs=function(b){if(b=="HomePage"){return false}else{if(b=="ArticlePage"){return true}else{if(b=="SearchPage"){return false}else{if(b=="SectionPage"){return false}else{if(b=="MetadataPage"){return false}}}}}}})(jQryIter);/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18518498"});(function(){var c=document.createElement("script"),d=document.getElementsByTagName("script")[0];c.async=true;c.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";d.parentNode.insertBefore(c,d)})();/*]]>*/</script> <!-- Iter Portlet Header Javascripts --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/thesundaily/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>/*<![CDATA[*/window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){var d=googletag.sizeMapping().addSize([1280,0],[[1107,227],[970,250]]).addSize([1024,0],[[1107,227],[970,199],[728,90]]).addSize([800,0],[[728,90]]).addSize([0,0],[[363,75],[468,100],[320,100],[320,66]]).build();var c=googletag.sizeMapping().addSize([1024,0],[[970,90],[728,90]]).addSize([800,0],[[728,90]]).addSize([0,0],[[320,50]]).build();var b=googletag.sizeMapping().addSize([1280,0],[[728,90]]).addSize([1024,0],[[728,90],[600,70],[468,60]]).addSize([800,0],[[728,90]]).addSize([0,0],[[363,42],[468,60],[320,100],[320,50]]).build();var a=googletag.sizeMapping().addSize([1024,0],[[728,90],[728,250],[336,280],[300,250]]).addSize([800,0],[[728,90],[336,280],[300,250]]).addSize([0,0],[[336,280],[300,250]]).build();googletag.defineSlot("/56509919/Thesundaily",[[970,250],[970,90]],"div-gpt-ad-billboard").setTargeting("pos",["Billboard"]).defineSizeMapping(d).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[728,90]],"div-gpt-ad-leaderboard").setTargeting("pos",["Leaderboard"]).defineSizeMapping(b).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[336,280],[300,250]],"div-gpt-ad-multibanner1").setTargeting("pos",["InArticle1"]).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[728,250],[728,90],[336,280],[300,250]],"div-gpt-ad-multibanner2").setTargeting("pos",["Middlebanner1"]).defineSizeMapping(a).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[300,250]],"div-gpt-ad-rectangle1").setTargeting("pos",["Rectangle1"]).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[250,208]],"div-gpt-ad-rectangle2").setTargeting("pos",["Rectangle2"]).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[300,600],[300,250]],"div-gpt-ad-rectangle3").setTargeting("pos",["Rectangle3"]).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[320,50]],"div-gpt-ad-sticky").setTargeting("pos",["Sticky"]).defineSizeMapping(c).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setCentering(true);googletag.enableServices()});/*]]>*/</script> <!-- End GPT Tag --> <!-- Tambahan Javascript untuk close sticky --> <script type="text/javascript">/*<![CDATA[*/function closeAds(){document.getElementById("footer_sticky").style.display="none"};/*]]>*/</script> <!-- End --> <!-- Tambahan Style untuk sticky --> <style type="text/css">.footer_sticky{margin:0 auto;position:fixed;bottom:0;width:100%;background:white;text-align:center;height:auto;z-index:9999;}.footer_sticky_inside{position:relative;width:970px;background:gray;height:90px;z-index:9999;}.close_button{color:white;cursor:pointer;position:absolute;background:#2E64FE;font-size:12pt;padding:3px 6px 3px 6px;bottom:90px;right:0;font-family:'Poppins';z-index:9999;}@media only screen and (max-width:728px){.footer_sticky{margin:0 auto;position:fixed;bottom:0;width:100%;background:none;text-align:center;height:auto;z-index:9999;}.footer_sticky_inside{margin:0 auto;position:relative;width:320px;background:none;height:50px;z-index:9999;}.close_button{color:white;cursor:pointer;position:absolute;background:#2943EB;font-size:10pt;padding:3px 6px 3px 6px;bottom:50px;right:0;z-index:9999;}</style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23981916-1"></script> <script type="text/javascript">/*<![CDATA[*/window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag("js",new Date());var canonical=(document.querySelector("link[rel=canonical]")||{}).href;if(typeof canonical==="undefined"){gtag("config","UA-23981916-1")}else{gtag("config","UA-23981916-1",{page_location:canonical})};/*]]>*/</script> </head> <body class=" controls-visible signed-out public-page" itemscope itemtype="http://schema.org/NewsArticle"> <script type="text/javascript">/*<![CDATA[*/jQryIter(document).on("click",".ui-accordion-header",function(){jQryIter(window).resize()});/*]]>*/</script> <div class="iter-page-frame"> <header class="iter-header-wrapper" id="iter-header-wrapper">  <div class="portlet-boundary portlet-static-end portlet-nested-portlets header_theSun"> <div id="col-33-33-33" class="col-33-33-33 container row top"> <div class="layout col-33-33-33-top-one-col col-xs-12 col-md-4 portlet-column nopadding" id="col-33-33-33-top-one-col"> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet header_mainLogo"> <div> <a href="/"> <div class="mobile-menu"></div></a> </div> </div> </div> <div class="layout col-33-33-33-top-two-col col-xs-12 col-md-4 portlet-column nopadding" id="col-33-33-33-top-two-col"> </div> <div class="layout col-33-33-33-top-three-col col-xs-12 col-md-4 portlet-column nopadding" id="col-33-33-33-top-three-col"> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet"> <div> <div class="header_date" id="headerDate"></div> <script>/*<![CDATA[*/var options={weekday:"short",year:"numeric",month:"short",day:"numeric"};var date=new Date().toLocaleDateString("en-EN",options);console.log(date);document.getElementById("headerDate").innerHTML=date;/*]]>*/</script> </div> </div> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet header_socialNetworks"> <div> <div class="social-networks"> <div class="facebook-icon" onclick="window.open('https://www.facebook.com/thesundaily','_blank')"></div> <div class="twitter-icon" onclick="window.open('https://twitter.com/thesundaily','_blank')"></div> <div class="youtube-icon" onclick="window.open('https://www.instagram.com/thesundaily/','_blank')"></div> <div class="instagram-icon" onclick="window.open('https://www.youtube.com/channel/UCJNLiW1NkgyHeoijxH-a_Wg','_blank')"></div> <div class="telegram-icon" onclick="window.open('https://t.me/thesuntelegram','_blank')"></div> <div class="epaper-icon" onclick="window.open('https://ipaper.thesundaily.my/epaper/viewer.aspx?publication=The%20Sun%20Daily','_blank')"></div> </div> </div> </div> </div> </div> <div id="col-60-40" class="col-60-40 container row top"> <div class="layout col-60-40-top-one-col col-xs-12 col-md-8 portlet-column nopadding" id="col-60-40-top-one-col"> <div id="3466880724" class="portlet-boundary portlet-static-end menu-portlet menu_burguerTheSun"> <div id="menu_3466880724" class="menu_secc mega_menu simple "> <div class="nav-dropdown nav noSubNav"> <ul class="parent-nav lst cf"> <li class="lst-item tabnav  sect-5927 sect-d210d850fe454defc2d4311db036d9e6"> <a href="/local" class="tab-item lnk" title="Local"> <span class="iconBefore"></span> <span class="sectionName">Local</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5928 sect-f2fdaddd088b9b5209d614d40d2e80eb"> <a href="/world" class="tab-item lnk" title="World"> <span class="iconBefore"></span> <span class="sectionName">World</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5929 sect-03b4e935ec022d516be12b3920ff7a9e"> <a href="/business" class="tab-item lnk" title="Business"> <span class="iconBefore"></span> <span class="sectionName">Business</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5930 sect-d68719a7951c3620560f6d574d1b32ca"> <a href="/sport" class="tab-item lnk" title="Sport"> <span class="iconBefore"></span> <span class="sectionName">Sport</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5931 sect-e813dffd8542740bc8ed4381ea475d0a"> <a href="/style-life" class="tab-item lnk" title="Lifestyle"> <span class="iconBefore"></span> <span class="sectionName">Lifestyle</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5932 sect-df560e3d39e1e7a3e5faeea2b262ef73"> <a href="/opinion" class="tab-item lnk" title="Opinion"> <span class="iconBefore"></span> <span class="sectionName">Opinion</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5933 sect-cdd25cd274bf8dfcb8f218e3a9813b13"> <a href="/cerita/berita" class="tab-item lnk" title="Berita"> <span class="iconBefore"></span> <span class="sectionName">Berita</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5934 sect-8404a1dbe2c50cb767dcf36f5586f440"> <a href="/images" class="tab-item lnk" title="Images"> <span class="iconBefore"></span> <span class="sectionName">Images</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5935 sect-dc133dae1e7012c420fe0f5a0746bbf5"> <div class="tab-grp"> <a href="/more" class="tab-item lnk" title="More"> <span class="iconBefore"></span> <strong class="sectionName">More</strong> <span class="iconAfter"></span> </a> <span class="hasChildsIcon"></span> <div class="child-nav cf"> <ul class="lst-std lst level-2"> <div class="lst-items"> <li class="lst-item   sect-5936 sect-9d329a047a43798d06136265777078d3"> <a href="/spotlight" class=" lnk" title="Spotlight"> <span class="iconBefore"></span> <span class="sectionName">Spotlight</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-5937 sect-83843a673ea28a81e2fb81bae1e450c8"> <a href="/buzz" class=" lnk" title="BUZZ"> <span class="iconBefore"></span> <span class="sectionName">BUZZ</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-5938 sect-976f7674fb6b57bd03db5e91711e7039"> <a href="/true-crimes" class=" lnk" title="True Crimes"> <span class="iconBefore"></span> <span class="sectionName">True Crimes</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-5939 sect-3987db2634b81ee46627cb7c4eabaaa4"> <a href="/style-life/going-viral" class=" lnk" title="Going Viral"> <span class="iconBefore"></span> <span class="sectionName">Going Viral</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-5940 sect-1b9cd54fa2bba9bc4cd333aad6d17742"> <a href="/gear-up" class=" lnk" title="Gear Up!"> <span class="iconBefore"></span> <span class="sectionName">Gear Up!</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-5941 sect-4ebb7ca798389447b0dcbdc4dadd0578"> <a href="/supplement" class=" lnk" title="Supplement"> <span class="iconBefore"></span> <span class="sectionName">Supplement</span> <span class="iconAfter"></span> </a> </li> </div> </ul> </div> </div> </li> </ul> </div> </div> <script type="text/javascript">/*<![CDATA[*/prepareMenuJs("3466880724");/*]]>*/</script> </div> <div id="2295820218" class="portlet-boundary portlet-static-end menu-portlet header_sectionMenu"> <div id="menu_2295820218" class="menu_secc_unfolded mega_menu simple "> <div class="nav-dropdown nav noSubNav"> <ul class="parent-nav lst cf"> <li class="lst-item tabnav  sect-5927 sect-d210d850fe454defc2d4311db036d9e6"> <a href="/local" class="tab-item lnk" title="Local"> <span class="iconBefore"></span> <span class="sectionName">Local</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5928 sect-f2fdaddd088b9b5209d614d40d2e80eb"> <a href="/world" class="tab-item lnk" title="World"> <span class="iconBefore"></span> <span class="sectionName">World</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5929 sect-03b4e935ec022d516be12b3920ff7a9e"> <a href="/business" class="tab-item lnk" title="Business"> <span class="iconBefore"></span> <span class="sectionName">Business</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5930 sect-d68719a7951c3620560f6d574d1b32ca"> <a href="/sport" class="tab-item lnk" title="Sport"> <span class="iconBefore"></span> <span class="sectionName">Sport</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5931 sect-e813dffd8542740bc8ed4381ea475d0a"> <a href="/style-life" class="tab-item lnk" title="Lifestyle"> <span class="iconBefore"></span> <span class="sectionName">Lifestyle</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5932 sect-df560e3d39e1e7a3e5faeea2b262ef73"> <a href="/opinion" class="tab-item lnk" title="Opinion"> <span class="iconBefore"></span> <span class="sectionName">Opinion</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5933 sect-cdd25cd274bf8dfcb8f218e3a9813b13"> <a href="/cerita/berita" class="tab-item lnk" title="Berita"> <span class="iconBefore"></span> <span class="sectionName">Berita</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5934 sect-8404a1dbe2c50cb767dcf36f5586f440"> <a href="/images" class="tab-item lnk" title="Images"> <span class="iconBefore"></span> <span class="sectionName">Images</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5935 sect-dc133dae1e7012c420fe0f5a0746bbf5"> <div class="tab-grp"> <a href="/more" class="tab-item lnk" title="More"> <span class="iconBefore"></span> <strong class="sectionName">More</strong> <span class="iconAfter"></span> </a> <span class="hasChildsIcon"></span> <div class="child-nav cf"> <ul class="lst-std lst level-2"> <div class="lst-items"> <li class="lst-item   sect-5936 sect-9d329a047a43798d06136265777078d3"> <a href="/spotlight" class=" lnk" title="Spotlight"> <span class="iconBefore"></span> <span class="sectionName">Spotlight</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-5937 sect-83843a673ea28a81e2fb81bae1e450c8"> <a href="/buzz" class=" lnk" title="BUZZ"> <span class="iconBefore"></span> <span class="sectionName">BUZZ</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-5938 sect-976f7674fb6b57bd03db5e91711e7039"> <a href="/true-crimes" class=" lnk" title="True Crimes"> <span class="iconBefore"></span> <span class="sectionName">True Crimes</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-5939 sect-3987db2634b81ee46627cb7c4eabaaa4"> <a href="/style-life/going-viral" class=" lnk" title="Going Viral"> <span class="iconBefore"></span> <span class="sectionName">Going Viral</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-5940 sect-1b9cd54fa2bba9bc4cd333aad6d17742"> <a href="/gear-up" class=" lnk" title="Gear Up!"> <span class="iconBefore"></span> <span class="sectionName">Gear Up!</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-5941 sect-4ebb7ca798389447b0dcbdc4dadd0578"> <a href="/supplement" class=" lnk" title="Supplement"> <span class="iconBefore"></span> <span class="sectionName">Supplement</span> <span class="iconAfter"></span> </a> </li> </div> </ul> </div> </div> </li> </ul> </div> </div> </div> </div> <div class="layout col-60-40-top-two-col col-xs-12 col-md-4 portlet-column nopadding" id="col-60-40-top-two-col"> <div id="3490443773" class="portlet-boundary portlet-static-end advanced-search-portlet header_search"> <span class="iter-field iter-field-text"> <span class="iter-field-content"> <span class="iter-field-element"> <input id="_3490443773_keywords" type="text" value="" name="keywords" inlinefield="true" class="iter-field-input iter-field-input-text" onkeydown="javascript:_3490443773_onKeyEnterSearch(event)"> </span> </span> </span> <span class="iter-button iter-button-submit"> <span class="iter-button-content"> <input id="_3490443773_search" type="submit" name="search" value="" class="iter-button-input iter-button-input-submit" onclick="javascript:_3490443773_onClickSearch()"> </span> </span> <script type="text/javascript">/*<![CDATA[*/function _3490443773_cleanKeywords(i){var j="";var h="";for(var f=0;f<i.length;f++){var g=i[f];if(!(g=="."||g=="/"||g=="\\"||g=="~"||g=="!"||g=="("||g==")")){h+=g}else{h+=" "}}h=encodeURIComponent(h);for(var f=0;f<h.length;f++){var g=h[f];if(g=="'"){j+="%27"}else{j+=g}}return j}function _3490443773_onClickSearch(){var e=_3490443773_cleanKeywords(jQryIter("#_3490443773_keywords").val());if(e.length>0){var d="/search-result/-/search/";var f="/false/false/19791028/20211028/date/true/true/0/0/meta/0/0/0/1";window.location.href=d+e+f}}function _3490443773_onKeyEnterSearch(b){if(b.keyCode==13){_3490443773_onClickSearch()}};/*]]>*/</script> </div> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet header_searchIcon"> <div> <div class="search-icon-wrapper"> <div class="search-icon"></div> </div> </div> </div> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet button_logIn"> <div> <a href="http://thesundaily.my/services/forms/newsletter-register"><button class="buttonLogin" type="submit">Log In</button></a> </div> </div> </div> </div> </div> </header> <div class="iter-content-wrapper iter-droppable-zone" id="iter-content-wrapper"> <!-- Layout 12 Nested --> <div id="main-content" class="content ly-especial" role="main"> <div id="col-100-nested" class="col-100-nested"> <div class="container"> <div class="row top"> <div class="col-100-nested col-xs-12 portlet-column nopadding" id="col-100-nested"> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet"> <div> <div id="div-gpt-ad-billboard"> <script>/*<![CDATA[*/googletag.cmd.push(function(){googletag.display("div-gpt-ad-billboard")});/*]]>*/</script> </div> </div> </div> <div id="" class="portlet-boundary portlet-static-end breadcrumb-portlet breadCrumb_Detail"> <ol class="iter-theme-news-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"> <li class="first" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://www.thesundaily.my"><span itemprop="name">⌂</span></a> <meta itemprop="position" content="1"></li> <li class="last" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">/&nbsp;<a itemprop="item" href="https://www.thesundaily.my/local"><span itemprop="name">Local</span></a> <meta itemprop="position" content="2"></li> </ol> </div> <div id="" class="portlet-boundary portlet-static-end content-viewer-portlet content_detail last full-access norestricted"> <div class="TIT_SUB_INF2_IMG_TXT odd n1 "> <div class="text_block "> <div class="headline"> <a href="/local/govt-urged-to-enlist-glc-and-directly-engage-b40-households-to-get-true-picture-of-hindrances-YY8504357"><h1>Govt urged to enlist GLC and directly engage B40 households to get true picture of hindrances</h1></a> </div> <div class="subheadline"> <h3 style="color:"></h3> </div> <div class="author_date"> <div class="author_box"> <div class="byline author"> <a href="/tag/-/meta/elwin-dava">Elwin Dava</a> </div> </div> <div class="inf2"> <span> <ul> <li class="date" itemprop="datePublished"> 10- 28- 2021 11:00 AM </li> </ul></span> </div> </div> <div class="social_networks"> <div class="sharethis-inline-share-buttons"></div> </div> <div class="media_block"> <div class="multimedia"> <!--<div class="multimediaIconMacroWrapper"><a href="/local/govt-urged-to-enlist-glc-and-directly-engage-b40-households-to-get-true-picture-of-hindrances-YY8504357" class="cutlineShow"><img iterContentTypeIn='TeaserImage' iterContentTypeOut='Image'  src='https://www.thesundaily.my/binrepository/perumahan_1971598_20211028105227.jpg' itemprop ='image' alt='Pix for representational purpose only. BERNAMAPix' title='Pix for representational purpose only. BERNAMAPix' width='1000' height='632' iterimgid='1971598' ><span class="   top"></span></a></div>--> <div class="multimediaIconMacroWrapper"> <a href="/local/govt-urged-to-enlist-glc-and-directly-engage-b40-households-to-get-true-picture-of-hindrances-YY8504357" class="cutlineShow"><img itercontenttypein="TeaserImage" itercontenttypeout="Image" src="https://www.thesundaily.my/binrepository/perumahan_1971598_20211028105227.jpg" itemprop="image" alt="Pix for representational purpose only. BERNAMAPix" title="Pix for representational purpose only. BERNAMAPix" width="1000" height="632" iterimgid="1971598"><span class="cutline-text" tempiter>Pix for representational purpose only. BERNAMAPix</span><span class="   "></span></a> </div> </div> <!-- multimedia --> </div> <!-- media-block --> <div class="text"> <div class="paragraph"> <p><b>PETALING JAYA: </b>Government-linked companies (GLC) at both the federal and state levels should take the lead in the development of the affordable housing segment, said an industry player.</p> <p>“Almost every state has GLC that specialises in real estate development, making it easier to carry out affordable housing projects rather than depend on the private sector,” said Carey Real Estate Sdn Bhd corporate real estate division head, Shawn A. Valerio.</p> <p>“With that, we don’t need to have too many agencies all moving in different directions.”</p> <p>Valerio said in the National Affordable Housing Policy (July 2019), the government said it was targeting to deliver one million affordable homes within a 10-year period.</p> <p>“That itself indicates there is a lack of affordable housing and that gap can widen if Malaysians’ earning capacity isn’t in tandem with inflation and higher costs of building homes.”</p> <p>He added that affordable housing in key urban areas must be close to public transportation.</p> <p>“There is a lot of government-owned land surrounding public transit hubs in the Klang Valley, and part of these areas could be committed to creating affordable housing.</p> <p>“When enough affordable housing is built in a certain area, there will be a demand for retail services such as restaurants, clinics, and supermarkets.”</p> <p>He said it is not always a dearth of affordable homes in a particular area that keeps many low-income people from buying them.</p> <p>“It’s just an issue of constructing real affordable homes in a certain geographic location.”</p> <p>“What I mean by that is for the Klang Valley area, affordable housing needs to be within RM300,000 and have sufficient built-up for a small family, say 850sq ft to 1,000sq ft. At that price, a family with an income of RM3,000 per month would be able to afford it,” he said, adding that having the correct financing structure for the market segment is also important.</p> <p>“Rent-to-own is a good model to encourage home ownership and it’s a win-win structure for all.”</p> <p>Meanwhile, Universiti Malaya professor of economics Datuk Dr Rajah Rasiah said there is a shortage of affordable housing units.</p> <p>“The government launched several programmes to address the problem, but have so far fallen short of delivering enough affordable homes.”</p> <p>Rajah added that the government should identify individuals in the B40 group who still lack access to home ownership and work with them to find ways to provide them with affordable housing.</p> <p>“It is not enough just to launch incentives and rebates to developers to build affordable homes as the reasons for homelessness are too many. The housing ministry officials should actually connect with B40 households to solve problems of information imperfections,” he added.</p> <p>He said it is pertinent to establish special home designated sites in high demand locations, where leasehold conditions should be applied. Such locations should be government-owned but leased at affordable rates to the B40 group.</p> <p>“The construction should be done by developers who have been audited to enjoy reasonable (rather than windfall) profits. Government committees handling the allocation and maintenance of such housing schemes should include representatives from the government, construction industry and civil society,” Rajah said.</p> </div> </div> <!-- Fin div text --> </div> <!-- text-block --> </div> </div> <div id="1947156797" class="portlet-boundary portlet-static-end related-viewer-portlet content_detail_related_stories"> </div> <div class="portlet-boundary portlet-static-end portlet-nested-portlets sun_002"> <div id="col-60-40" class="col-60-40 container row top"> <div class="layout col-60-40-top-one-col col-xs-12 col-md-8 portlet-column nopadding" id="col-60-40-top-one-col"> <div id="138574478" class="portlet-boundary portlet-static-end teaser-viewer-portlet suggested_stories_1"> <div class="teaser-viewer-title"> <span>SUGGESTED STORIES</span> </div> <section class="noticias"> <article class=" article element  full-access norestricted" iteridart="BB8506003"> <div class="IMG_TIT_INF2_cropSmall odd n1 "> <div class="media_block"> <div class="multimedia"> <div class="multimediaIconMacroWrapper"> <a href="/home/hajiji-sabah-to-play-its-role-in-ensuring-successful-bimp-eaga-economic-recovery-BB8506003" class="cutlineShow">  <div frame="crop_170x96" style="position: relative; width: 100%; padding-top: 56.47%;"> <img itercontenttypein="TeaserImage" itercontenttypeout="Image" src="//www.thesundaily.my/binrepository/144x96/0c0/0d0/none/11808/IGQU/sb02-15092021-hajiji-noor-1_1972742_20211028172536.jpg" srcset="//www.thesundaily.my/binrepository/144x96/0c0/0d0/none/11808/IGQU/sb02-15092021-hajiji-noor-1_1972742_20211028172536.jpg 144w" width="144" height="96" style="bottom: 0; left: 0; top: 0; right: 0;
height: auto; width: auto;
max-height: 100%; max-width: 100%;
display: block; position: absolute; margin: auto;" iterimgid="1972742" sizes="100vw" alt="BERNAMAPix" title="BERNAMAPix"> </div> <span class="  right top"></span></a> </div> </div> <!-- multimedia --> </div> <div class="text_block "> <div class="headline"> <a href="/home/hajiji-sabah-to-play-its-role-in-ensuring-successful-bimp-eaga-economic-recovery-BB8506003"><h2>Hajiji: Sabah to play its role in ensuring successful BIMP-EAGA economic recovery </h2></a> </div> <div class="inf2"> 2 minutes 
                 </div> </div> </div> </article> <article class=" article element  full-access norestricted" iteridart="AB8506020"> <div class="IMG_TIT_INF2_cropSmall even n2 "> <div class="media_block"> <div class="multimedia"> <div class="multimediaIconMacroWrapper"> <a href="/world/u-s-climate-credibility-on-the-line-as-biden-heads-to-cop26-AB8506020" class="cutlineShow">  <div frame="crop_170x96" style="position: relative; width: 100%; padding-top: 56.47%;"> <img itercontenttypein="TeaserImage" itercontenttypeout="Image" src="//www.thesundaily.my/binrepository/170x114/0c17/170d96/none/11808/LOUN/biden-reuters1_1972756_20211028172445.jpg" srcset="//www.thesundaily.my/binrepository/170x114/0c17/170d96/none/11808/LOUN/biden-reuters1_1972756_20211028172445.jpg 170w" width="170" height="96" style="bottom: 0; left: 0; top: 0; right: 0;
height: auto; width: auto;
max-height: 100%; max-width: 100%;
display: block; position: absolute; margin: auto;" iterimgid="1972756" sizes="100vw" alt="FILE PHOTO: Joe Biden walks past solar panels while touring the Plymouth Area Renewable Energy Initiative in Plymouth, New Hampshire, U.S., June 4, 2019. REUTERSpix" title="FILE PHOTO: Joe Biden walks past solar panels while touring the Plymouth Area Renewable Energy Initiative in Plymouth, New Hampshire, U.S., June 4, 2019. REUTERSpix"> </div> <span class="  right top"></span></a> </div> </div> <!-- multimedia --> </div> <div class="text_block "> <div class="headline"> <a href="/world/u-s-climate-credibility-on-the-line-as-biden-heads-to-cop26-AB8506020"><h2>U.S. climate credibility on the line as Biden heads to COP26</h2></a> </div> <div class="inf2"> 3 minutes 
                 </div> </div> </div> </article> <article class=" article element  full-access norestricted" iteridart="BX8505982"> <div class="IMG_TIT_INF2_cropSmall odd n3 last"> <div class="media_block"> <div class="multimedia"> <div class="multimediaIconMacroWrapper"> <a href="/home/former-judge-dpp-lawyer-freed-of-corruption-BX8505982" class="cutlineShow">  <div frame="crop_170x96" style="position: relative; width: 100%; padding-top: 56.47%;"> <img itercontenttypein="TeaserImage" itercontenttypeout="Image" src="//www.thesundaily.my/binrepository/171x96/0c0/170d96/none/11808/OBMB/close-up-judge-gavel-with-wooden-stand-23-2148230046-1567521-20210405213714_1972730_20211028172014.jpg" srcset="//www.thesundaily.my/binrepository/171x96/0c0/170d96/none/11808/OBMB/close-up-judge-gavel-with-wooden-stand-23-2148230046-1567521-20210405213714_1972730_20211028172014.jpg 170w" width="170" height="96" style="bottom: 0; left: 0; top: 0; right: 0;
height: auto; width: auto;
max-height: 100%; max-width: 100%;
display: block; position: absolute; margin: auto;" iterimgid="1972730" sizes="100vw" alt="Former judge, DPP, lawyer freed of corruption" title="Former judge, DPP, lawyer freed of corruption"> </div> <span class="  right top"></span></a> </div> </div> <!-- multimedia --> </div> <div class="text_block "> <div class="headline"> <a href="/home/former-judge-dpp-lawyer-freed-of-corruption-BX8505982"><h2>Former judge, DPP, lawyer freed of corruption</h2></a> </div> <div class="inf2"> 7 minutes 
                 </div> </div> </div> </article> </section> </div> <div id="1680963140" class="portlet-boundary portlet-static-end teaser-viewer-portlet suggested_stories_002"> <section class="noticias"> <article class=" article element  full-access norestricted" iteridart="LX8505937"> <div class="IMG_TIT_INF2_cropSmall odd n1 "> <div class="media_block"> <div class="multimedia"> <div class="multimediaIconMacroWrapper"> <a href="/home/timah-whiskey-maker-mulling-name-change-LX8505937" class="cutlineShow">  <div frame="crop_170x96" style="position: relative; width: 100%; padding-top: 56.47%;"> <img itercontenttypein="TeaserImage" itercontenttypeout="Image" src="//www.thesundaily.my/binrepository/131x96/0c0/0d0/none/11808/WFAK/whatsapp-image-2021-10-20-at-15-54-31-1957520-20211020155808_1972678_20211028170753.jpg" srcset="//www.thesundaily.my/binrepository/131x96/0c0/0d0/none/11808/WFAK/whatsapp-image-2021-10-20-at-15-54-31-1957520-20211020155808_1972678_20211028170753.jpg 131w" width="131" height="96" style="bottom: 0; left: 0; top: 0; right: 0;
height: auto; width: auto;
max-height: 100%; max-width: 100%;
display: block; position: absolute; margin: auto;" iterimgid="1972678" sizes="100vw" alt="'Timah' whiskey maker mulling name change" title="'Timah' whiskey maker mulling name change"> </div> <span class="  right top"></span></a> </div> </div> <!-- multimedia --> </div> <div class="text_block "> <div class="headline"> <a href="/home/timah-whiskey-maker-mulling-name-change-LX8505937"><h2>'Timah' whiskey maker mulling name change</h2></a> </div> <div class="inf2"> 20 minutes 
                 </div> </div> </div> </article> <article class=" article element  full-access norestricted" iteridart="GX8505910"> <div class="IMG_TIT_INF2_cropSmall even n2 "> <div class="media_block"> <div class="multimedia"> <div class="multimediaIconMacroWrapper"> <a href="/home/macc-to-deploy-personnel-to-monitor-melaka-election-process-GX8505910" class="cutlineShow">  <div frame="crop_170x96" style="position: relative; width: 100%; padding-top: 56.47%;"> <img itercontenttypein="TeaserImage" itercontenttypeout="Image" src="//www.thesundaily.my/binrepository/144x96/0c0/0d0/none/11808/RKKC/spr-thesun-1954298-20211018123833_1972660_20211028170240.jpg" srcset="//www.thesundaily.my/binrepository/144x96/0c0/0d0/none/11808/RKKC/spr-thesun-1954298-20211018123833_1972660_20211028170240.jpg 144w" width="144" height="96" style="bottom: 0; left: 0; top: 0; right: 0;
height: auto; width: auto;
max-height: 100%; max-width: 100%;
display: block; position: absolute; margin: auto;" iterimgid="1972660" sizes="100vw" alt="Pix for representational purpose only/Adib Rawi Yahya/THESUN" title="Pix for representational purpose only/Adib Rawi Yahya/THESUN"> </div> <span class="  right top"></span></a> </div> </div> <!-- multimedia --> </div> <div class="text_block "> <div class="headline"> <a href="/home/macc-to-deploy-personnel-to-monitor-melaka-election-process-GX8505910"><h2>MACC to deploy personnel to monitor Melaka election process</h2></a> </div> <div class="inf2"> 25 minutes 
                 </div> </div> </div> </article> <article class=" article element  full-access norestricted" iteridart="GX8505800"> <div class="IMG_TIT_INF2_cropSmall odd n3 last"> <div class="media_block"> <div class="multimedia"> <div class="multimediaIconMacroWrapper"> <a href="/world/moscow-embarks-on-sweeping-lockdown-as-covid-19-deaths-surge-GX8505800" class="cutlineShow">  <div frame="crop_170x96" style="position: relative; width: 100%; padding-top: 56.47%;"> <img itercontenttypein="TeaserImage" itercontenttypeout="Image" src="//www.thesundaily.my/binrepository/170x113/0c17/170d96/none/11808/IKLI/russia-vaccine-reuters_1972557_20211028170004.jpg" srcset="//www.thesundaily.my/binrepository/170x113/0c17/170d96/none/11808/IKLI/russia-vaccine-reuters_1972557_20211028170004.jpg 170w" width="170" height="96" style="bottom: 0; left: 0; top: 0; right: 0;
height: auto; width: auto;
max-height: 100%; max-width: 100%;
display: block; position: absolute; margin: auto;" iterimgid="1972557" sizes="100vw" alt="People receive a vaccine against the coronavirus disease (Covid-19) at a vaccination centre in the State Department Store, GUM, in Moscow, Russia October 26, 2021. REUTERSpix" title="People receive a vaccine against the coronavirus disease (Covid-19) at a vaccination centre in the State Department Store, GUM, in Moscow, Russia October 26, 2021. REUTERSpix"> </div> <span class="  right top"></span></a> </div> </div> <!-- multimedia --> </div> <div class="text_block "> <div class="headline"> <a href="/world/moscow-embarks-on-sweeping-lockdown-as-covid-19-deaths-surge-GX8505800"><h2>Moscow embarks on sweeping lockdown as Covid-19 deaths surge</h2></a> </div> <div class="inf2"> 28 minutes 
                 </div> </div> </div> </article> </section> </div> </div> <div class="layout col-60-40-top-two-col col-xs-12 col-md-4 portlet-column nopadding" id="col-60-40-top-two-col"> <div id="1562398139" class="portlet-boundary portlet-static-end teaser-viewer-portlet today_news"> <div class="teaser-viewer-title"> <span>TODAY NEWS</span> </div> <section class="noticias"> <article class=" article element  full-access norestricted" iteridart="BB8506003"> <div class="TIT odd n1 "> <div class="text_block "> <div class="headline"> <a href="/home/hajiji-sabah-to-play-its-role-in-ensuring-successful-bimp-eaga-economic-recovery-BB8506003"> <h2><span class="number">1.<span>Hajiji: Sabah to play its role in ensuring successful BIMP-EAGA economic recovery </span></span></h2> </a> </div> </div> </div> </article> <article class=" article element  full-access norestricted" iteridart="AB8506020"> <div class="TIT even n2 "> <div class="text_block "> <div class="headline"> <a href="/world/u-s-climate-credibility-on-the-line-as-biden-heads-to-cop26-AB8506020"> <h2><span class="number">2.<span>U.S. climate credibility on the line as Biden heads to COP26</span></span></h2> </a> </div> </div> </div> </article> <article class=" article element  full-access norestricted" iteridart="BX8505982"> <div class="TIT odd n3 "> <div class="text_block "> <div class="headline"> <a href="/home/former-judge-dpp-lawyer-freed-of-corruption-BX8505982"> <h2><span class="number">3.<span>Former judge, DPP, lawyer freed of corruption</span></span></h2> </a> </div> </div> </div> </article> <article class=" article element  full-access norestricted" iteridart="MX8505961"> <div class="TIT even n4 "> <div class="text_block "> <div class="headline"> <a href="/home/unvaccinated-civil-servants-urged-to-get-jabs-before-nov-1-MX8505961"> <h2><span class="number">4.<span>Unvaccinated civil servants urged to get jabs before Nov 1</span></span></h2> </a> </div> </div> </div> </article> <article class=" article element  full-access norestricted" iteridart="LX8505937"> <div class="TIT odd n5 last"> <div class="text_block "> <div class="headline"> <a href="/home/timah-whiskey-maker-mulling-name-change-LX8505937"> <h2><span class="number">5.<span>'Timah' whiskey maker mulling name change</span></span></h2> </a> </div> </div> </div> </article> </section> </div> </div> </div> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet taboola_container"> <div> <div id="taboola-below-article-thumbnails-widget"></div> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({mode:"alternating-thumbnails-widget",container:"taboola-below-article-thumbnails-widget",placement:"Below Article Thumbnails Widget",target_type:"mix"});/*]]>*/</script> </div> </div> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet"> <div> <div id="myModal" class="modal"> <span class="close">×</span> <img class="modal-content" id="img01"> <div class="caption"> </div> </div> </div> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet"> <div> <!-- Zone Tag : THESUNDAILY.MY Mobile Ad--> <script async type="text/javascript" src="https://cdn.innity.net/admanager-async.js"></script> <script type="text/javascript">/*<![CDATA[*/var innity_adZoneAsync=innity_adZoneAsync||{};innity_adZoneAsync.q=innity_adZoneAsync.q||[];/*]]>*/</script> <div id="div-ad-innity-65665/0"> <script type="text/javascript">/*<![CDATA[*/innity_adZoneAsync.q.push(function(){innity_adZoneAsync.display("1f9b616faddedc02339603f3b37d196c","65665",{target:"div-ad-innity-65665/0",origin:"MY",innity_pcu:"%%CLICK_URL_UNESC%%",channel:"NEWS,BUSINESS_FINANCE,LIFESTYLE"})});/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> </div> <footer class="iter-footer-wrapper" id="iter-footer-wrapper">  <div class="portlet-boundary portlet-static-end portlet-nested-portlets"> <div id="theme-4-footer" class="ly-theme-4-footer"> <div class="container top"> <div class="row top"> <div class="top-one-col col-sm-4 portlet-column nopadding" id="top-one-col"> </div> <div class="top-two-col col-sm-4 portlet-column nopadding" id="top-two-col"> </div> <div class="top-three-col col-sm-4 portlet-column nopadding" id="top-three-col"> </div> </div> <div class="row medium"> <div class="medium-one-col portlet-column nopadding" id="medium-one-col"> <div id="4126093264" class="portlet-boundary portlet-static-end menu-portlet footer-navigation"> <div id="menu_4126093264" class="menu_secc_unfolded "> <div class="nav-dropdown nav noSubNav"> <ul class="parent-nav lst cf"> <li class="lst-item tabnav  sect-5384 sect-933e672d3ef5eca630e78283e773ef31"> <a href="/" class="tab-item lnk" title="Home"> <span class="iconBefore"></span> <span class="sectionName">Home</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5385 sect-06eeda12c6ff74d8f8092d903b9a2067"> <a href="/services/contact-us" class="tab-item lnk" title="Contact us"> <span class="iconBefore"></span> <span class="sectionName">Contact us</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5386 sect-309ed306a1be874ad63ff4310a347995"> <a href="/services/rss-the-sun" class="tab-item lnk" title="RSS"> <span class="iconBefore"></span> <span class="sectionName">RSS</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5387 sect-cbae89ad2f96873fece0e19290056e1d"> <a href="/archive" class="tab-item lnk" title="Archive"> <span class="iconBefore"></span> <span class="sectionName">Archive</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5388 sect-a782dc112dca0eea209fa81f07bc1e18"> <a href="/services/advertise-with-us" class="tab-item lnk" title="Advertise with us"> <span class="iconBefore"></span> <span class="sectionName">Advertise with us</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-5389 sect-4fe07e200f73baaa0a325c49d934e845"> <a href="/services/privacy-policy" class="tab-item lnk" title="Privacy Policy"> <span class="iconBefore"></span> <span class="sectionName">Privacy Policy</span> <span class="iconAfter"></span> </a> </li> </ul> </div> </div> </div> </div> </div> <div class="row bottom"> <div class="bottom-one-col portlet-column nopadding" id="bottom-one-col"> <div class="portlet-boundary portlet-static-end portlet-nested-portlets"> <div id="col-60-40" class="col-60-40 container row top"> <div class="layout col-60-40-top-one-col col-xs-12 col-md-8 portlet-column nopadding" id="col-60-40-top-one-col"> </div> <div class="layout col-60-40-top-two-col col-xs-12 col-md-4 portlet-column nopadding" id="col-60-40-top-two-col"> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet footer_socialNetworks"> <div> <div class="social-networks"> <div class="facebook-icon" onclick="window.open('https://www.facebook.com/thesundaily','_blank')"></div> <div class="twitter-icon" onclick="window.open('https://twitter.com/thesundaily','_blank')"></div> <div class="instagram-icon" onclick="window.open('https://www.instagram.com/thesundaily','_blank')"></div> <div class="youtube-icon" onclick="window.open('https://www.youtube.com/channel/UCJNLiW1NkgyHeoijxH-a_Wg','_blank')"></div> <div class="telegram-icon" onclick="window.open('https://t.me/thesuntelegram','_blank')"></div> <div class="epaper-icon" onclick="window.open('https://ipaper.thesundaily.my/epaper/viewer.aspx?publication=The%20Sun%20Daily','_blank')"></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="row services"> <div class="services-one-col portlet-column nopadding" id="services-one-col"> <div class="portlet-boundary portlet-static-end portlet-nested-portlets"> <div id="col-50-50" class="col-50-50 container row top"> <div class="layout col-50-50-top-one-col col-xs-12 col-md-6 portlet-column nopadding" id="col-50-50-top-one-col"> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet"> <div> <a class="footer-logo" href="/"> </a> <div class="office-address"> <div class="office-label"> SUN MEDIA CORPORATION SDN BHD (221220-K) 
               </div> <div class="office-location"> Level 4, Lot 6 Jalan 51/217,46050 Petaling Jaya, Selangor,Malaysia 
                <p>Tel: +603-7784 6688 &nbsp;&nbsp;&nbsp;&nbsp; Fax: +603-7785 2624 / +603-7785 2625</p> <div class="copyright-info"> Copyright © 2021 Sun Media Corporation Sdn. Bhd. All rights reserved. 
                </div> </div> </div> </div> </div> </div> <div class="layout col-50-50-top-two-col col-xs-12 col-md-6 portlet-column nopadding" id="col-50-50-top-two-col"> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet"> <div> <div class="AppDownloadsContainer"> <div class="app-info"> <div class="app-info-label"> Download the free APP 
                </div> <a href="https://itunes.apple.com/my/app/the-sun-daily-epaper/id1440139272" target="_blank"> <div class="app-ios"></div> </a> <a href="https://play.google.com/store/apps/details?id=my.thesundaily.android" target="_blank"> <div class="app-android"> </div> </a> <a href="https://appgallery7.huawei.com/#/app/C101189379" _blank"> <div class="app-huawei"> </div> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </footer> </div> <script type="text/javascript" src="/base-portlet/webrsrc/1d5ed6e9b0f5c950613c0b0db345dd16.js"></script> <script type="text/javascript" src="https://www.thesundaily.my/base-portlet/webrsrc/theme/6978bdd78421287d1bcf72e6a2718afa.js"></script> <script type="text/javascript">/*<![CDATA[*/ITER.RESOURCE.onLoad["mas-tracker"].then(function(){if(typeof ITER.HOOK.configureTracker==="function"){ITER.HOOK.configureTracker()}MAS.TRACKER.configure({piwikUrl:"https://mas.protecmedia.com/endpoint",siteId:"076C0FICOSYDT",mode:0,pageType:"detail",searchPrefix:"/-/search/",uid:""}).then(function(){ITER.RESOURCE.onInit["mas-tracker"].resolve();MASStatsMgr=MAS.TRACKER;MAS.TRACKER.sendPageView()})});/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Promise.all([ITER.RESOURCE.onInit["mas-tracker"],ITER.RESOURCE.onLoad["mas-push"]]).then(function(){if(typeof ITER.HOOK.configurePush==="function"){ITER.HOOK.configurePush()}MAS.PUSH.configure({host:"https://mas.protecmedia.com",appid:"076C0FICOSYDT",senderid:"75961446457",workerpath:"/firebase-messaging-sw/75961446457",tracker:MAS.TRACKER,firebase:{firebaseAppUrl:"https://www.gstatic.com/firebasejs/5.10.0/firebase-app.js",firebaseMessagingUrl:"https://www.gstatic.com/firebasejs/5.10.0/firebase-messaging.js"}}).then(function(){ITER.RESOURCE.onInit["mas-push"].resolve();MAS.PUSH.requestPermission()})});/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/ITER.RESOURCE.onLoad.statistics.then(function(){ITER.STATISTICS.addStatisticData(11808,"articleId","8504357");ITER.STATISTICS.addStatisticData(11808,"plid","12360");ITER.STATISTICS.addStatisticData(11808,"urlType","detail");ITER.STATISTICS.addStatisticData(11808,"categoriesIds","");var a=jQryIter.getQueryParam("variant");if(a.length>0){ITER.STATISTICS.addStatisticData(11808,"variant",a);ITER.STATISTICS.addStatisticData(11808,"variantid",jQryIter.getQueryParam("variantid"));ITER.STATISTICS.addStatisticData(11808,"ext",(location.host!=jQryIter.getQueryParam("referer"))?1:0)}ITER.STATISTICS.sendStatistics()});/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/ITER.RESOURCE.onLoad.reading.then(function(){ITER.READING.init("11808","8504357",300)});/*]]>*/</script> <script>/*<![CDATA[*/Promise.all([ITER.RESOURCE.onLoad.favorite,ITER.RESOURCE.onInit["mas-tracker"]]).then(function(){ITER.FAVORITE.ARTICLES.onLoad(function(){if(ITER.FAVORITE.ARTICLES.isFavorite("8504357")){MAS.TRACKER.notifyFavoriteArticleVisited()}});ITER.FAVORITE.TOPICS.onLoad(function(){if(ITER.FAVORITE.TOPICS.isPending("8504357")||ITER.FAVORITE.TOPICS.isReadLater("8504357")){MAS.TRACKER.notifyFavoriteTopicArticleVisited();ITER.FAVORITE.TOPICS.markAsRead("8504357")}})});/*]]>*/</script> </body> </html> 