<!doctype html>  <html class="ltr" dir="ltr" lang="en"> <head> <meta content="text/html; charset=UTF-8" http-equiv="content-type"> <title>Social factors draw people to unhealthy activities</title> <link rel="shortcut icon" href="https://www.thesundaily.my/base-portlet/webrsrc/ctxvar/8d59900f-08ec-4018-8768-dc251cb30624.png"> <style amp-custom> .mln_uppercase_mln
		{
			text-transform:uppercase
		}
		
		.mln_small-caps_mln
		{
			font-variant:small-caps
		}
		</style> <meta name="description" content="KUALA LUMPUR: Many people dream of living in style and luxury and owning branded products. However, when such a lifestyle is beyond one’s means, one i..."> <meta property="og:type" content="Article"> <meta property="og:title" content="Social factors draw people to unhealthy activities"> <meta property="og:description" content="KUALA LUMPUR: Many people dream of living in style and luxury and owning branded products. However, when such a lifestyle is beyond one’s means, one i..."> <meta property="og:image" content="https://www.thesundaily.my/binrepository/480x270/0c10/480d250/none/11808/YGUO/80345700-899231557198473-5363146634840506368-n-852124-20191219200228_1543120_20210324094828.jpg"> <meta property="og:url" content="https://www.thesundaily.my/local/social-factors-draw-people-to-unhealthy-activities-AD7423301"> <meta property="og:site_name" content="www.thesundaily.my"> <meta name="ROBOTS" content="INDEX, FOLLOW"> <link rel="canonical" href="https://www.thesundaily.my/local/social-factors-draw-people-to-unhealthy-activities-AD7423301"> <!-- Inicio fichero: viewport --> <meta name="viewport" content="width=device-width"> <!-- Fin fichero: viewport --> <!-- Inicio fichero: twittercard --> <meta name="twitter:card" content="summary_large_image"> <!-- Fin fichero: twittercard --> <!-- Inicio fichero: twittercard --> <meta name="twitter:card" content="summary_large_image"> <!-- Fin fichero: twittercard --> <!-- Inicio fichero: twittersite --> <meta name="twitter:site" content="@theSundaily"> <!-- Fin fichero: twittersite --> <link href="https://www.thesundaily.my/base-portlet/webrsrc/theme/4cbada449ecfa904fbe93c5b8504f7fe.css" rel="stylesheet" type="text/css"> <script type="text/javascript" src="/base-portlet/webrsrc/89666ad5dc245ccaa3c4b8b0e66c19f2.js"></script> <script>/*<![CDATA[*/jQryIter.u="";/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(a){a.contextSections=function(){return[{sectid:"sect-96efa5edeedcf3ab5312f968efb2fb5a"},{sectid:"sect-c712137c06ec6c938f5faa5fe4742377"},{sectid:"sect-c710df31e090c7a13d4dbbf43347db70"}]};a.contextIsArticlePage=function(){return true};a.articleId=function(){return"7423301"};a.contextIs=function(b){if(b=="HomePage"){return false}else{if(b=="ArticlePage"){return true}else{if(b=="SearchPage"){return false}else{if(b=="SectionPage"){return false}else{if(b=="MetadataPage"){return false}}}}}}})(jQryIter);/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/var ITER=ITER||{};ITER.HOOK=ITER.HOOK||{};/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/jQryIter.ajax({url:"//anymind360.com/js/4542/ats.js",dataType:"script",cache:true,});/*]]>*/</script> <script type="text/javascript" src="https://www.thesundaily.my/base-portlet/webrsrc/theme/2149d9eac7427e6ec28d8caf83f1eab4.js"></script> <script type="text/javascript">/*<![CDATA[*/var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18518498"});(function(){var c=document.createElement("script"),d=document.getElementsByTagName("script")[0];c.async=true;c.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";d.parentNode.insertBefore(c,d)})();(function(j,h,k,l,a,i){j.hj=j.hj||function(){(j.hj.q=j.hj.q||[]).push(arguments)};j._hjSettings={hjid:1730601,hjsv:6};a=h.getElementsByTagName("head")[0];i=h.createElement("script");i.async=1;i.src=k+j._hjSettings.hjid+l+j._hjSettings.hjsv;a.appendChild(i)})(window,document,"https://static.hotjar.com/c/hotjar-",".js?sv=");/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/jQryIter.ajax({url:"https://cdn.innity.net/admanager.js",dataType:"script",cache:true,});/*]]>*/</script> <!-- Iter Portlet Header Javascripts --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>/*<![CDATA[*/window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){var d=googletag.sizeMapping().addSize([1280,0],[[1170,240],[970,250]]).addSize([1024,0],[[970,199],[970,250]]).addSize([800,0],[[970,199],[728,149]]).addSize([0,0],[[363,75],[468,100],[320,100],[320,66]]).build();var c=googletag.sizeMapping().addSize([1024,0],[[970,90],[728,90]]).addSize([800,0],[[728,90]]).addSize([0,0],[[320,50]]).build();var b=googletag.sizeMapping().addSize([1280,0],[[728,90]]).addSize([1024,0],[[600,70]]).addSize([800,0],[[600,70]]).addSize([0,0],[[363,42],[468,60],[320,100],[320,50]]).build();var a=googletag.sizeMapping().addSize([1024,0],[[728,90],[728,250],[336,280],[300,250]]).addSize([800,0],[[728,90],[336,280],[300,250]]).addSize([0,0],[[336,280],[300,250]]).build();googletag.defineSlot("/56509919/Thesundaily",[[970,250],[970,90]],"div-gpt-ad-billboard").setTargeting("pos",["Billboard"]).defineSizeMapping(d).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[728,90]],"div-gpt-ad-leaderboard").setTargeting("pos",["Leaderboard"]).defineSizeMapping(b).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[336,280],[300,250]],"div-gpt-ad-multibanner1").setTargeting("pos",["InArticle1"]).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[728,250],[728,90],[336,280],[300,250]],"div-gpt-ad-multibanner2").setTargeting("pos",["Middlebanner1"]).defineSizeMapping(a).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[300,250]],"div-gpt-ad-rectangle1").setTargeting("pos",["Rectangle1"]).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[300,250]],"div-gpt-ad-rectangle2").setTargeting("pos",["Rectangle2"]).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[300,600],[300,250]],"div-gpt-ad-rectangle3").setTargeting("pos",["Rectangle3"]).addService(googletag.pubads());googletag.defineSlot("/56509919/Thesundaily",[[320,50]],"div-gpt-ad-sticky").setTargeting("pos",["Sticky"]).defineSizeMapping(c).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setCentering(true);googletag.enableServices()});/*]]>*/</script> <!-- End GPT Tag --> <!-- Tambahan Javascript untuk close sticky --> <script type="text/javascript">/*<![CDATA[*/function closeAds(){document.getElementById("footer_sticky").style.display="none"};/*]]>*/</script> <!-- End --> <!-- Tambahan Style untuk sticky --> <style type="text/css">.footer_sticky{margin:0 auto;position:fixed;bottom:0;width:100%;background:white;text-align:center;height:auto;z-index:9999;}.footer_sticky_inside{position:relative;width:970px;background:gray;height:90px;z-index:9999;}.close_button{color:white;cursor:pointer;position:absolute;background:#2E64FE;font-size:12pt;padding:3px 6px 3px 6px;bottom:90px;right:0;font-family:'Poppins';z-index:9999;}@media only screen and (max-width:728px){.footer_sticky{margin:0 auto;position:fixed;bottom:0;width:100%;background:none;text-align:center;height:auto;z-index:9999;}.footer_sticky_inside{margin:0 auto;position:relative;width:320px;background:none;height:50px;z-index:9999;}.close_button{color:white;cursor:pointer;position:absolute;background:#2943EB;font-size:10pt;padding:3px 6px 3px 6px;bottom:50px;right:0;z-index:9999;}</style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>/*<![CDATA[*/window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot("/56509919/Classifieds",[300,250],"div-gpt-ad-1594997702053-0").addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices()});/*]]>*/</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>/*<![CDATA[*/window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot("/56509919/10082020",[300,250],"div-gpt-ad-1597064154053-0").addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices()});/*]]>*/</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>/*<![CDATA[*/window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot("/56509919/Innity01",[[728,90],[363,42],[468,60]],"div-gpt-ad-1611045438772-0").addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices()});/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(c,b,a){c.async=1;c.src=a;b.parentNode.insertBefore(c,b)}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/thesundaily/loader.js");/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/jQryIter.addStatisticData(11808,"articleId","7423301");jQryIter.addStatisticData(11808,"plid","12360");jQryIter.addStatisticData(11808,"urlType","detail");jQryIter.addStatisticData(11808,"categoriesIds","");var variant=jQryIter.getQueryParam("variant");if(variant.length>0){jQryIter.addStatisticData(11808,"variant",variant);jQryIter.addStatisticData(11808,"variantid",jQryIter.getQueryParam("variantid"));jQryIter.addStatisticData(11808,"ext",(location.host!=jQryIter.getQueryParam("referer"))?1:0)}jQryIter.sendStatistics();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/if(typeof ArticleReadingController=="function"){jQryIter.registerOnLoadFunction(function(){new ArticleReadingController("11808","7423301",300,true)})};/*]]>*/</script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23981916-1"></script> <script type="text/javascript">/*<![CDATA[*/window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag("js",new Date());var canonical=(document.querySelector("link[rel=canonical]")||{}).href;if(typeof canonical==="undefined"){gtag("config","UA-23981916-1")}else{gtag("config","UA-23981916-1",{page_location:canonical})};/*]]>*/</script> </head> <body class=" controls-visible signed-out public-page" itemscope itemtype="http://schema.org/NewsArticle"> <script type="text/javascript">/*<![CDATA[*/jQryIter(document).on("click",".ui-accordion-header",function(){jQryIter(window).resize()});/*]]>*/</script> <div class="iter-page-frame"> <header class="iter-header-wrapper" id="iter-header-wrapper">  <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet mT10 center-table mB10"> </div> <div class="portlet-boundary portlet-static-end portlet-nested-portlets"> <div id="theme-4-header" class="ly-theme-4-header"> <div class="container"> <div class="row pre"> <div class="pre-one-col col-xs-1 hidden-xs hidden-sm portlet-column nopadding" id="pre-one-col"> </div> <div class="pre-two-col col-md-11 portlet-column nopadding" id="pre-two-col"> <div class="row"> <div class="pre-two-one-col hidden-xs hidden-sm portlet-column nopadding" id="pre-two-one-col"> <div id="1705162152" class="portlet-boundary portlet-static-end menu-portlet secondary-navigation"> <div id="menu_1705162152" class="menu_secc mega_menu simple "> <div class="nav-dropdown nav noSubNav"> <ul class="parent-nav lst cf"> <li class="lst-item tabnav  sect-68 sect-d80ef24884f6fb40a56cb98df5c7829c"> <a href="/" class="tab-item lnk" title="Home"> <span class="iconBefore"></span> <span class="sectionName">Home</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-69 sect-a9bc76502c36ac84c8b4bd59f9083e84"> <a href="/services/contact-us" class="tab-item lnk" title="Contact Us"> <span class="iconBefore"></span> <span class="sectionName">Contact Us</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-70 sect-bafaaa97faa30a82cc8ca4cac29ae95e"> <a href="/services/rss-the-sun" class="tab-item lnk" title="RSS"> <span class="iconBefore"></span> <span class="sectionName">RSS</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-71 sect-1317c737fa79803bcdcc7469b028651d"> <a href="/archive" class="tab-item lnk" title="Archive"> <span class="iconBefore"></span> <span class="sectionName">Archive</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-72 sect-879ef6d43a30a9c53cbf907dc850f50c"> <a href="/services/advertise-with-us" class="tab-item lnk" title="Advertise with Us"> <span class="iconBefore"></span> <span class="sectionName">Advertise with Us</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-73 sect-b5c2e28833d96baff042505a91f893e6"> <a href="/services/privacy-policy" class="tab-item lnk" title="Privacy Policy"> <span class="iconBefore"></span> <span class="sectionName">Privacy Policy</span> <span class="iconAfter"></span> </a> </li> </ul> </div> </div> </div> </div> </div> <div class="row"> <div class="pre-two-two-col portlet-column nopadding" id="pre-two-two-col"> </div> </div> </div> </div> <div class="container-header"> <div class="floating-header"> <div class="row top"> <div class="top-one-col col-xs-3  portlet-column nopadding" id="top-one-col"> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet"> <div> <div class="mobile-menu"></div> <a class="header-logo" href="/"> </a> </div> </div> </div> <div class="top-two-col col-xs-6 col-sm-7  portlet-column nopadding" id="top-two-col"> <div id="2519670539" class="portlet-boundary portlet-static-end advanced-search-portlet fr"> <span class="iter-field iter-field-text"> <span class="iter-field-content"> <span class="iter-field-element"> <input id="_2519670539_keywords" type="text" value="" name="keywords" inlinefield="true" class="iter-field-input iter-field-input-text" onkeydown="javascript:_2519670539_onKeyEnterSearch(event)"> </span> </span> </span> <span class="iter-button iter-button-submit"> <span class="iter-button-content"> <input id="_2519670539_search" type="submit" name="search" value="" class="iter-button-input iter-button-input-submit" onclick="javascript:_2519670539_onClickSearch()"> </span> </span> <script type="text/javascript">/*<![CDATA[*/function _2519670539_cleanKeywords(i){var j="";var h="";for(var f=0;f<i.length;f++){var g=i[f];if(!(g=="."||g=="/"||g=="\\"||g=="~"||g=="!"||g=="("||g==")")){h+=g}else{h+=" "}}h=encodeURIComponent(h);for(var f=0;f<h.length;f++){var g=h[f];if(g=="'"){j+="%27"}else{j+=g}}return j}function _2519670539_onClickSearch(){var e=_2519670539_cleanKeywords(jQryIter("#_2519670539_keywords").val());if(e.length>0){var d="/search-result/-/search/";var f="/false/false/19210324/20210324/date/true/true/0/0/meta/0/0/0/1";window.location.href=d+e+f}}function _2519670539_onKeyEnterSearch(b){if(b.keyCode==13){_2519670539_onClickSearch()}};/*]]>*/</script> </div> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet fr"> <div> <div class="search-icon-wrapper"> <div class="search-icon"></div> <div class="search-label"> SEARCH 
              </div> </div> </div> </div> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet fr"> <div> <div class="login-icon-wrapper"> <div class="login-icon"></div> <div class="login-label"> LOGIN 
              </div> </div> </div> </div> </div> <div class="top-three-col col-xs-3 col-sm-2 portlet-column nopadding" id="top-three-col"> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet mT30"> <div> <div class="social-networks"> <div class="facebook-icon" onclick="window.open('https://www.facebook.com/thesundaily','_blank')"></div> <div class="twitter-icon" onclick="window.open('https://twitter.com/thesundaily','_blank')"></div> <div class="instagram-icon" onclick="window.open('https://www.instagram.com/thesundaily','_blank')"></div> <div class="youtube-icon" onclick="window.open('https://www.youtube.com/channel/UCJNLiW1NkgyHeoijxH-a_Wg','_blank')"></div> </div> </div> </div> </div> </div> <div class="row bottom"> <div class="bottom-one-col portlet-column nopadding" id="bottom-one-col"> <div id="1337385843" class="portlet-boundary portlet-static-end menu-portlet main-navigation"> <div id="menu_1337385843" class="menu_secc mega_menu simple "> <div class="nav-dropdown nav noSubNav"> <ul class="parent-nav lst cf"> <li class="lst-item tabnav  sect-60 sect-c710df31e090c7a13d4dbbf43347db70"> <a href="/local" class="tab-item lnk" title="Local"> <span class="iconBefore"></span> <span class="sectionName">Local</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-61 sect-d3ed2efcf5f8c3287ae78d89e551b513"> <a href="/world" class="tab-item lnk" title="World"> <span class="iconBefore"></span> <span class="sectionName">World</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-62 sect-8be0522fe1b810dfcf7b2cf4f1bcceea"> <a href="/business" class="tab-item lnk" title="Business"> <span class="iconBefore"></span> <span class="sectionName">Business</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-63 sect-d62b850071f46c15703b2b33d6919531"> <a href="/sport" class="tab-item lnk" title="Sport"> <span class="iconBefore"></span> <span class="sectionName">Sport</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-76 sect-2d60c49226817132fda380c102b0da75"> <div class="tab-grp"> <a href="/style-life" class="tab-item lnk" title="Lifestyle"> <span class="iconBefore"></span> <strong class="sectionName">Lifestyle</strong> <span class="iconAfter"></span> </a> <span class="hasChildsIcon"></span> <div class="child-nav cf"> <ul class="lst-std lst level-2"> <div class="lst-items"> <li class="lst-item   sect-79 sect-3c16f9718356efddae67ce21a287556d"> <a href="/style-life/entertainment" class=" lnk" title="Entertainment"> <span class="iconBefore"></span> <span class="sectionName">Entertainment</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-1176 sect-679eba7597988ef715499112e06e1e54"> <a href="/style-life/lifestyle" class=" lnk" title="Lifestyle"> <span class="iconBefore"></span> <span class="sectionName">Lifestyle</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-1159 sect-84c6de049bc8b01918f8f5888d4ea339"> <a href="/style-life/feature" class=" lnk" title="Feature"> <span class="iconBefore"></span> <span class="sectionName">Feature</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-78 sect-08d2d86f11326bca41490a7a8a07c0da"> <a href="/style-life/fashion-beauty" class=" lnk" title="Fashion &amp; Beauty"> <span class="iconBefore"></span> <span class="sectionName">Fashion &amp; Beauty</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-4863 sect-457e6db81b8d4ac795567daaebc4ed4a"> <a href="/media-marketing" class=" lnk" title="Media &amp; Marketing"> <span class="iconBefore"></span> <span class="sectionName">Media &amp; Marketing</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-4864 sect-c764dd74a12db01ceede25e524f74717"> <a href="/supplement/education" class=" lnk" title="Education News"> <span class="iconBefore"></span> <span class="sectionName">Education News</span> <span class="iconAfter"></span> </a> </li> </div> </ul> </div> </div> </li> <li class="lst-item tabnav  sect-77 sect-e9cb7690325a1ae13cc18db82678381c"> <div class="tab-grp"> <a href="https://www.thesundaily.my/tag/-/meta/opinion" rel="nofollow" class="tab-item lnk" title="Opinion"> <span class="iconBefore"></span> <strong class="sectionName">Opinion</strong> <span class="iconAfter"></span> </a> <span class="hasChildsIcon"></span> <div class="child-nav cf"> <ul class="lst-std lst level-2"> <div class="lst-items"> <li class="lst-item   sect-2083 sect-56af41650e3398a8befe4911325977cd"> <a href="/tag/-/meta/another-take" rel="nofollow" class=" lnk" title="Another Take"> <span class="iconBefore"></span> <span class="sectionName">Another Take</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-3833 sect-96f3764a5e3ce0853f8a18b0a8d95b07"> <a href="https://www.thesundaily.my/tag/-/meta/connecting-faiths" rel="nofollow" class=" lnk" title="Connecting Faiths"> <span class="iconBefore"></span> <span class="sectionName">Connecting Faiths</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-93 sect-d53094eb4258ad92060f0157ac9027eb"> <a href="/tag/-/meta/freespace" rel="nofollow" class=" lnk" title="Freespace"> <span class="iconBefore"></span> <span class="sectionName">Freespace</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-3860 sect-e8641cc50ce8856f4dc0277deec7dcb5"> <a href="/tag/-/meta/inside-higher-ed" rel="nofollow" class=" lnk" title="Inside Higher Ed"> <span class="iconBefore"></span> <span class="sectionName">Inside Higher Ed</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-99 sect-03afdab237aa6aa96aa187f600daba20"> <a href="/tag/-/meta/just-different" rel="nofollow" class=" lnk" title="Just Different"> <span class="iconBefore"></span> <span class="sectionName">Just Different</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-96 sect-089c732a363afd31f325cb5c4ebf66ee"> <a href="/tag/-/meta/law-speak" rel="nofollow" class=" lnk" title="Law Speak"> <span class="iconBefore"></span> <span class="sectionName">Law Speak</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-97 sect-bf39966ea251f814d7f528dede299d4a"> <a href="/tag/-/meta/letters" rel="nofollow" class=" lnk" title="Letters"> <span class="iconBefore"></span> <span class="sectionName">Letters</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-98 sect-536b7b944c0785914e39e2d54077f9d6"> <a href="/tag/-/meta/local-counsel" rel="nofollow" class=" lnk" title="Local Counsel"> <span class="iconBefore"></span> <span class="sectionName">Local Counsel</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-100 sect-6797cdb14e13e85137a62a0d2bb1c1c9"> <a href="/tag/-/meta/making-sens" rel="nofollow" class=" lnk" title="Making Sens"> <span class="iconBefore"></span> <span class="sectionName">Making Sens</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-101 sect-02bedbe4f3a0aa0b4283e790f72405b9"> <a href="/tag/-/meta/my-view" rel="nofollow" class=" lnk" title="My View"> <span class="iconBefore"></span> <span class="sectionName">My View</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-3861 sect-39396b19de454d6d31bce72fbc0c5cd9"> <a href="/tag/-/meta/nutmeg-verses" rel="nofollow" class=" lnk" title="Nutmeg Verses"> <span class="iconBefore"></span> <span class="sectionName">Nutmeg Verses</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-102 sect-ae13c489e6154403726f3422aa367f9b"> <a href="/tag/-/meta/off-the-cuff" rel="nofollow" class=" lnk" title="Off The Cuff"> <span class="iconBefore"></span> <span class="sectionName">Off The Cuff</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-103 sect-5799d91e2566b6665ac3fc958f755254"> <a href="/tag/-/meta/onpointe" rel="nofollow" class=" lnk" title="OnPointe"> <span class="iconBefore"></span> <span class="sectionName">OnPointe</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-104 sect-2eef3994edea4d6807a1a7a52b0eeec1"> <a href="/tag/-/meta/on-the-other-hand" rel="nofollow" class=" lnk" title="On The Other Hand"> <span class="iconBefore"></span> <span class="sectionName">On The Other Hand</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-105 sect-50b2ee56ddc3b110da86b9801e671399"> <a href="/tag/-/meta/policy-matters" rel="nofollow" class=" lnk" title="Policy Matters"> <span class="iconBefore"></span> <span class="sectionName">Policy Matters</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-222 sect-7e51b3c115374dbbdd1405604ca21ffb"> <a href="/tag/-/meta/speaking-from-the-heart" rel="nofollow" class=" lnk" title="Speaking From The Heart"> <span class="iconBefore"></span> <span class="sectionName">Speaking From The Heart</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-108 sect-0c7314706f12a8d31d4ae3e9c8f92ed6"> <a href="/tag/-/meta/wildlife-matters" rel="nofollow" class=" lnk" title="Wildlife Matters"> <span class="iconBefore"></span> <span class="sectionName">Wildlife Matters</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-3909 sect-23f05bcd2a74cc30f2c519882ee8be46"> <a href="/tag/-/meta/dignity-for-all" rel="nofollow" class=" lnk" title="Dignity For All"> <span class="iconBefore"></span> <span class="sectionName">Dignity For All</span> <span class="iconAfter"></span> </a> </li> </div> </ul> </div> </div> </li> <li class="lst-item tabnav  sect-67 sect-2c7078bf568f299572b3e891fc714e84"> <a href="/gear-up" class="tab-item lnk" title="Gear Up!"> <span class="iconBefore"></span> <span class="sectionName">Gear Up!</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-4838 sect-38c9243ca01b9bd609105fa38fc276db"> <div class="tab-grp"> <a href="/supplement" class="tab-item lnk" title="Supplement"> <span class="iconBefore"></span> <strong class="sectionName">Supplement</strong> <span class="iconAfter"></span> </a> <span class="hasChildsIcon"></span> <div class="child-nav cf"> <ul class="lst-std lst level-2"> <div class="lst-items"> <li class="lst-item   sect-4839 sect-2ce4e2392bc71a3d34de35c8ba1a0503"> <a href="/supplement/edu" class=" lnk" title="Education Focus"> <span class="iconBefore"></span> <span class="sectionName">Education Focus</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-4840 sect-fea249e0dc92473474d1a1054178b6f8"> <a href="/supplement/postgrad" class=" lnk" title="Postgrad"> <span class="iconBefore"></span> <span class="sectionName">Postgrad</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-4841 sect-87af3c1a9c0cc9d66c25c7e30502e72e"> <a href="/supplement/career" class=" lnk" title="Careers"> <span class="iconBefore"></span> <span class="sectionName">Careers</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-4842 sect-33e9de8a2c415040bfc5c6f473373b6f"> <a href="/supplement/urban" class=" lnk" title="Urban"> <span class="iconBefore"></span> <span class="sectionName">Urban</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-4843 sect-c5e1f1e2c4de91e57ed037efed4eb3db"> <a href="/supplement/special-supplement" class=" lnk" title="Special Supplement"> <span class="iconBefore"></span> <span class="sectionName">Special Supplement</span> <span class="iconAfter"></span> </a> </li> </div> </ul> </div> </div> </li> <li class="lst-item tabnav  sect-2397 sect-35c204b24110f4052cfa8003ba0278c4"> <div class="tab-grp"> <a href="/cerita" class="tab-item lnk" title="Cerita"> <span class="iconBefore"></span> <strong class="sectionName">Cerita</strong> <span class="iconAfter"></span> </a> <span class="hasChildsIcon"></span> <div class="child-nav cf"> <ul class="lst-std lst level-2"> <div class="lst-items"> <li class="lst-item   sect-2507 sect-f8757604d4d2a5c4d2f3ce5c40fbe014"> <a href="/cerita/berita" class=" lnk" title="Berita"> <span class="iconBefore"></span> <span class="sectionName">Berita</span> <span class="iconAfter"></span> </a> </li> </div> </ul> </div> </div> </li> <li class="lst-item tabnav  sect-2963 sect-bd22248cb3b797e0105b1d2311f0b03e"> <a href="/images" class="tab-item lnk" title="Images"> <span class="iconBefore"></span> <span class="sectionName">Images</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-4816 sect-de7e2ac5a537a5f8cce7a26a605353da"> <div class="tab-grp"> <a href="/spotlight" class="tab-item lnk" title="More"> <span class="iconBefore"></span> <strong class="sectionName">More</strong> <span class="iconAfter"></span> </a> <span class="hasChildsIcon"></span> <div class="child-nav cf"> <ul class="lst-std lst level-2"> <div class="lst-items"> <li class="lst-item   sect-4778 sect-ba9501a180c7cffd799be5696687462f"> <a href="/spotlight" class=" lnk" title="Spotlight"> <span class="iconBefore"></span> <span class="sectionName">Spotlight</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-4865 sect-fe310ad16c58b3618f84316c926d907f"> <a href="/buzz" class=" lnk" title="Buzz"> <span class="iconBefore"></span> <span class="sectionName">Buzz</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-4866 sect-9d241e64a7fb1749a5ad30ce5159dc75"> <a href="/true-crimes" class=" lnk" title="True Crimes"> <span class="iconBefore"></span> <span class="sectionName">True Crimes</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item   sect-4904 sect-510df8000dd50f3bce342686e4a35c4c"> <a href="/style-life/going-viral" class=" lnk" title="Going Viral"> <span class="iconBefore"></span> <span class="sectionName">Going Viral</span> <span class="iconAfter"></span> </a> </li> </div> </ul> </div> </div> </li> </ul> </div> </div> <script type="text/javascript">/*<![CDATA[*/prepareMenuJs("1337385843");/*]]>*/</script> </div> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet"> <div> <!-- Facebook Pixel Code --> <script>/*<![CDATA[*/!function(k,b,f,n,e,m,l){if(k.fbq){return}e=k.fbq=function(){e.callMethod?e.callMethod.apply(e,arguments):e.queue.push(arguments)};if(!k._fbq){k._fbq=e}e.push=e;e.loaded=!0;e.version="2.0";e.queue=[];m=b.createElement(f);m.async=!0;m.src=n;l=b.getElementsByTagName(f)[0];l.parentNode.insertBefore(m,l)}(window,document,"script","https://connect.facebook.net/en_US/fbevents.js");fbq("init","2418678745093464");fbq("track","PageView");/*]]>*/</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=2418678745093464&amp;ev=PageView
&amp;noscript=1"> </noscript> <!-- End Facebook Pixel Code --> </div> </div> </div> </div> </div> </div> </div> </div> </div> </header> <div class="iter-content-wrapper iter-droppable-zone" id="iter-content-wrapper"> <div id="main-content" class="content ly-catalog-detail-1" role="main"> <div class="container"> <div class="row search"> <div class="search-left-col portlet-column nopadding" id="search-left-col"> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet mT10"> <div> <!-- Billboard --> <div id="div-gpt-ad-billboard"> <script>/*<![CDATA[*/googletag.cmd.push(function(){googletag.display("div-gpt-ad-billboard")});/*]]>*/</script> </div> <!-- Billboard --> </div> </div> </div> </div> <div class="row top"> <div class="top-left-col col-sm-7 portlet-column nopadding" id="top-left-col"> </div> <div class="top-right-col col-sm-5 portlet-column nopadding" id="top-right-col"> </div> </div> <div class="row middle"> <div class="middle-left-col col-sm-8 portlet-column nopadding" id="middle-left-col"> <div class="row middle-one"> <div class="middle-left-col-one  portlet-column nopadding" id="middle-left-col-one"> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet"> </div>  <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet mT20 center-table resp728"> <div> <div id="div-gpt-ad-leaderboard"> <script>/*<![CDATA[*/googletag.cmd.push(function(){googletag.display("div-gpt-ad-leaderboard")});/*]]>*/</script> </div> </div> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet"> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet"> </div> <div id="" class="portlet-boundary portlet-static-end breadcrumb-portlet advanced-31 mT20"> <ol class="iter-theme-news-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"> <li class="first" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://www.thesundaily.my"><span itemprop="name">The Sun Daily</span></a> <meta itemprop="position" content="1"></li> <li class="last" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">&gt;&nbsp;<a itemprop="item" href="https://www.thesundaily.my/local"><span itemprop="name">Local</span></a> <meta itemprop="position" content="2"></li> </ol> </div> <div id="" class="portlet-boundary portlet-static-end content-viewer-portlet mT10 mB10 last full-access norestricted"> <div class="template-15"> <div class="left-block"> <h1 class="headline font-1 medium bold"> <span class="priority-content" mlnid="idcon=1543118;order=1.0">Social factors draw people to unhealthy activities</span> </h1> <div class="datefrom small"> 24 Mar 2021 / 10:08 H.
             </div> </div> <div class="cl"></div> </div> </div> <div id="" class="portlet-boundary portlet-static-end content-viewer-portlet last full-access norestricted"> <div class="template-32 detail w66 m66"> <div class="left-block"> <div class="multimediaMacroWrapper"> <ul class="bxMultimedia7423301"> <div class="contentMedia art-gallery"> <figure class="cutlineShow">  <div frame="crop_768x432" style="position: relative; width: 100%; padding-top: 56.25%;"> <img itercontenttypein="Image" itercontenttypeout="Image" itemprop="image" src="//www.thesundaily.my/binrepository/768x432/0c0/0d0/none/11808/XCEF/80345700-899231557198473-5363146634840506368-n-852124-20191219200228_1543120_20210324094828.jpg" srcset="//www.thesundaily.my/binrepository/768x432/0c0/0d0/none/11808/XCEF/80345700-899231557198473-5363146634840506368-n-852124-20191219200228_1543120_20210324094828.jpg 768w,//www.thesundaily.my/binrepository/640x360/0c0/0d0/none/11808/XCEV/80345700-899231557198473-5363146634840506368-n-852124-20191219200228_1543120_20210324094828.jpg 640w,//www.thesundaily.my/binrepository/512x288/0c0/0d0/none/11808/XCEW/80345700-899231557198473-5363146634840506368-n-852124-20191219200228_1543120_20210324094828.jpg 512w,//www.thesundaily.my/binrepository/384x216/0c0/0d0/none/11808/XCEY/80345700-899231557198473-5363146634840506368-n-852124-20191219200228_1543120_20210324094828.jpg 384w,//www.thesundaily.my/binrepository/300x169/0c0/0d0/none/11808/XCEG/80345700-899231557198473-5363146634840506368-n-852124-20191219200228_1543120_20210324094828.jpg 300w" width="768" height="432" style="bottom: 0; left: 0; top: 0; right: 0;
height: auto; width: auto;
max-height: 100%; max-width: 100%;
display: block; position: absolute; margin: auto;" iterimgid="1543120" sizes="(min-width: 601px) 768px,(min-width: 501px) 600px,(min-width: 401px) 500px,(min-width: 301px) 400px,(min-width: 1px) 300px" alt="Social factors draw people to unhealthy activities" title="Social factors draw people to unhealthy activities"> </div>  <div class="cutline"> <span class="cutline-text" mlnid="idcon=1543121;order=4.0">Pix for representational purpose only.</span> </div> </figure> </div> </ul> </div> </div> <div class="cl"></div> </div> </div> </div> </div> <div class="row middle-two-three"> <div class="middle-left-col-two col-sm-7 col-md-8 col-sm-push-5 col-md-push-4 portlet-column nopadding" id="middle-left-col-two"> <div id="" class="portlet-boundary portlet-static-end content-viewer-portlet mT10 last full-access norestricted"> <div class="template-33 detail w50 m50"> <div class="left-block"> <div class="text medium resizable"> <div class="paragraph" mlnid="idcon=1543119;order=2.0"> <p><b>KUALA LUMPUR: </b>Many people dream of living in style and luxury and owning branded products. However, when such a lifestyle is beyond one’s means, one is tempted to go astray for material gains.</p> <p>Sugar dating is one such avenue where young women enter into an agreement with much older men to offer them companionship, friendship and even sexual favours in exchange for cash and costly gifts.</p> <p>Last month, the Malaysian Communications and Multimedia Commission blocked access to Sugarbook, one of the main sugar dating websites in the country, but that did not spell the end of the sugar baby, sugar daddy issue in Malaysia. This is because as long as there is demand for such services, there will be supply as well.</p> <p>Sharing his views, social expert Prof Datuk Dr Mohammad Shatar Sabran put forward the theory of social problems to unravel the issue.</p> <p>This theory is used to explain matters related to activities and behaviour, both positive and negative, in a society, he said, adding that it was coined by international sociologists after carrying out observations on behavioural patterns in a society.</p> <p>He said according to the theory, people find themselves drawn to unhealthy activities due to several factors, including exposure to certain scenarios and situations over a period of time, for example, three months or more, which makes them more susceptible to getting involved in the same activity they have been observing.</p> <p>Another factor is economic hardship which can force one to indulge in an unhealthy activity to earn some money. Other factors include society’s perception of success which they equate with material accomplishments, as well as lack of moral support from one’s circle of friends, family and relatives.</p> <p>Applying the theory of social problems in the context of the sugar baby issue, Mohammad Shatar said the young generation are easily ensnared in the world of sugar daddies who promise them a life of luxury and shower them with money and branded items.</p> <p>Since most of them are girls and are still in the college- or university-going phase, the only way they can lead the life they dream of and win the admiration of others is by getting themselves a sugar daddy. Thus, they will not think twice about selling their dignity to lecherous men, he added</p> <p><i><b></b></i></p> <p><i><b>Sex Education</b></i></p> <p>Mohammad Shatar, however, does not subscribe to the perception that most sugar babies are in the business because they need the money to pay their college fees.</p> <p>“Their excuse doesn’t make sense to me because many institutions of higher learning in Malaysia offer financial aid and scholarships to needy students. They are using the need to pay their college fees as an excuse to legitimise their immoral activities,” said Mohammad Shatar, who is the chief executive officer of the Malaysian Qualifications Agency.</p> <p>He also opined that parents should teach their children sex education instead of leaving this task entirely to their teachers. Since sex education is known to lead to safer behaviour, children who are exposed to it early in their lives are bound to exercise caution and prevent themselves from getting involved in indecent activities.</p> <p>“Sex education is as important as formal education. Since children spend most of their time at home rather than with their teachers, it is their joint responsibility (to expose them to sex education),” he said, adding that it can be taught via activities in the form of games and non-formal education.</p> <p>He also said since it is not easy for parents to directly monitor their children’s activities, they should get the help of their (children’s) friends to keep them posted on their activities.</p> <p>“Parents should also monitor their children’s use of (mobile) gadgets. They should also try to pay surprise visits to their (university-going) children’s rented house or college residence to see if they are hiding anything from them,” he added.</p> <p>Mohammad Shatar also urged the so-called sugar daddies to repent and use their influence and financial stability to help people in need and empower the younger generation.</p> <p>“Our self-interests are ultimately insignificant compared to our mission of helping to develop the nation and the younger generation who are our future leaders,” he said.</p> <p><i><b>Trivial</b></i></p> <p>Social and organisational development expert Haikal Zulkefli, meanwhile, said the sugar baby, sugar daddy issue has been entrenched in society for a long time but the people and authorities concerned have chosen to turn a blind eye to what was happening.</p> <p>He said he found it sad that many people still regard this issue as trivial while others hurl invective at the perpetrators but do not offer any suggestion on what steps to take to curb such activities.</p> <p>“We know in general that most of them (sugar babies) are undergraduates who, by right, should be focusing on their studies so that they can contribute their services to society after graduating,” he said.</p> <p>Haikal said he himself knew of a girl who was a sugar baby and after investigating her background, he found that she held two or three part-time jobs to support her siblings’ education.</p> <p>Haikal, who is an associate officer at Philandure Sdn Bhd, said the fact that not every person is lucky enough to lead a comfortable life reflects the importance of developing a more sustainable social system.</p> <p>Social system development refers to how each member of society can work together to develop one’s sense of identity and dignity, starting with each individual, he said.</p> <p>“Marginalised issues such as this (sugar baby) can have huge implications on the people. In the past, prostitution was limited to dark alleys but now, it has become interactive with the use of mobile phone applications.</p> <p>“In the case of sugar babies, not all of them sell their bodies, but they are all selling their dignity for the sake of money. This is wrong because our religion places importance on dignity,” he added. <i>-Bernama</i></p> </div> </div> </div> <div class="cl"></div> </div> </div> <div id="" class="portlet-boundary portlet-static-end"> <div class="iter-user-feedback-wrapper"> <div class="iter-user-feedback-title"> Did you like this article? 
            </div> <div class="iter-user-feedback-description"> </div> <div class="iter-user-feedback-rating-blocks first n1"> <a class="feedback-function" href="javascript:void(0)" idfeedbackvalue="d6485fb9fd784560941f738ea94bf298"> <div class="block-value"> <span class="block-value-label">0</span> <div class="block-value-percent p0"></div> </div> <div class="block-text"> <span class="block-text-label">I love it</span> </div> </a> </div> <div class="iter-user-feedback-rating-blocks  n2"> <a class="feedback-function" href="javascript:void(0)" idfeedbackvalue="09955e9ed3bd486f8979d27f01eaff0c"> <div class="block-value"> <span class="block-value-label">0</span> <div class="block-value-percent p0"></div> </div> <div class="block-text"> <span class="block-text-label">I like it</span> </div> </a> </div> <div class="iter-user-feedback-rating-blocks last n3"> <a class="feedback-function" href="javascript:void(0)" idfeedbackvalue="6f93ea1efcd04fb29bb98093156fe18c"> <div class="block-value"> <span class="block-value-label">0</span> <div class="block-value-percent p0"></div> </div> <div class="block-text"> <span class="block-text-label">I dont like it</span> </div> </a> </div> </div> <script>/*<![CDATA[*/jQryIter.registerOnLoadFunction(function(){jQryIter.getFeedback("/kintra-portlet/feedback/","11808","7423301","ITR_COOKIE_USRID","ITR_COOKIE_")});jQryIter.registerOnLoadFunction(function(){jQryIter.setMessages("Thank you for your vote","Please, active your cookies for voting","You have voted ")});/*]]>*/</script> </div>  </div> <div class="middle-left-col-three col-sm-5 col-md-4 col-sm-pull-7 col-md-pull-8 portlet-column nopadding" id="middle-left-col-three"> <div id="" class="portlet-boundary portlet-static-end content-viewer-portlet mT10 last full-access norestricted"> <div class="template-24"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bcedaf9dfef730e" async></script> <!--[if (gt IE 8)|!(IE)]><!--> <div class="addthis_toolbox addthis_default_style  addthis_32x32_style"> <a class="addthis_button_twitter"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_linkedin"></a> <a class="addthis_button_whatsapp"></a> </div> <!--<![endif]--> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> </div> </div> <div id="" class="portlet-boundary portlet-static-end content-viewer-portlet last full-access norestricted"> <div class="template-25"> <div class="controls"> <span class="increaseTextSize"></span> <span class="decreaseTextSize"></span> </div> <a href="mailto:?subject=&quot;Social factors draw people to unhealthy activities&quot;&amp;body=Social factors draw people to unhealthy activities. http://modify-template-25.com//local/social-factors-draw-people-to-unhealthy-activities-AD7423301"> <span class="icoMail"></span> </a> </div> </div> <div id="" class="portlet-boundary portlet-static-end article-topics-portlet advanced-77"> </div> </div> </div> <div class="row middle-four"> <div class="middle-four-col-four portlet-column nopadding" id="middle-four-col-four"> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet mT20 center-table resp728"> <div> <!-- Zone Tag : THESUNDAILY.MY middle homepage--> <script async type="text/javascript" src="https://cdn.innity.net/admanager-async.js"></script> <script type="text/javascript">/*<![CDATA[*/var innity_adZoneAsync=innity_adZoneAsync||{};innity_adZoneAsync.q=innity_adZoneAsync.q||[];/*]]>*/</script> <div id="div-ad-innity-65639/0"> <script type="text/javascript">/*<![CDATA[*/innity_adZoneAsync.q.push(function(){innity_adZoneAsync.display("1f9b616faddedc02339603f3b37d196c","65639",{target:"div-ad-innity-65639/0",origin:"MY",innity_pcu:"%%CLICK_URL_UNESC%%",channel:"BUSINESS_FINANCE,CAREERS_LEARNING,HEALTH_FITNESS"})});/*]]>*/</script> </div> </div> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet mT20 center-table resp768"> <div> <div id="div-gpt-ad-rectangle1"> <script>/*<![CDATA[*/googletag.cmd.push(function(){googletag.display("div-gpt-ad-rectangle1")});/*]]>*/</script> </div> </div> </div>  <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet"> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet"> <div> <div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-a",container:"taboola-below-article-thumbnails",placement:"Below Article Thumbnails",target_type:"mix"});/*]]>*/</script> </div> </div> </div> </div> </div> <div class="middle-right-col col-sm-4 portlet-column nopadding" id="middle-right-col"> <div id="2433099022" class="portlet-boundary portlet-static-end catalog-portlet">  <div class="portlet-boundary portlet-static-end portlet-nested-portlets"> <div class="catalog_1_column" id="main-content" role="main"> <div class="portlet-layout"> <div class="portlet-column portlet-column-only" id="column-1">  <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet center-table mT20"> <div> <p><a href="http://ipaper.thesundaily.my/epaper/viewer.aspx?publication=The%20Sun%20Daily" target="_blank" rel="noopener"><img src="https://s3-ap-southeast-1.amazonaws.com/thesun-epaper.com/ePaper+Images/ipaper.png" alt="" width="300" height="403"></a></p> </div> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> <div> <!-- /56509919/Classifieds --> <div id="div-gpt-ad-1594997702053-0" style="width: 300px; height: 250px;"> <script>/*<![CDATA[*/googletag.cmd.push(function(){googletag.display("div-gpt-ad-1594997702053-0")});/*]]>*/</script> </div> </div> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> <div> <div id="div-gpt-ad-rectangle2"> <script>/*<![CDATA[*/googletag.cmd.push(function(){googletag.display("div-gpt-ad-rectangle2")});/*]]>*/</script> </div> </div> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> <div> <p><iframe src="https://s3-ap-southeast-1.amazonaws.com/thesun-epaper.com/theSundaily/AFO.html" width="320" height="150" scrolling="no" frameborder="0"></iframe></p> </div> </div>  <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> <div> <div id="div-gpt-ad-rectangle3"> <script>/*<![CDATA[*/googletag.cmd.push(function(){googletag.display("div-gpt-ad-rectangle3")});/*]]>*/</script> </div> </div> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> <div> <!-- /56509919/10082020 --> <div id="div-gpt-ad-1597064154053-0" style="width: 300px; height: 250px;"> <script>/*<![CDATA[*/googletag.cmd.push(function(){googletag.display("div-gpt-ad-1597064154053-0")});/*]]>*/</script> </div> </div> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> </div>  <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> </div> <div id="585593880" class="portlet-boundary portlet-static-end ranking-viewer-portlet advanced-140 mT20 mB20 _rc"> <div class="stats-viewer" id="_585593880_markupTabs"> <ul class="" id="_585593880_tabsList"> <div id="_585593880_recentTabHTML" style="display: none;"> <div class="iter-tabview-content-item  "> <div class="element  full-access norestricted iter-rankingtab-mostrecent-bd" iteridart="YN7429313"> <div class="template-136"> <div class="content-number small"> <span class="number"></span> </div> <div class="content-access"> <span class="access">PRIME</span> </div> <a href="/local/najib-seeks-bank-documents-for-his-1mdb-case-YN7429313"> <h3 class="headline  font-1 extra-small bold"> <span class="priority-content" mlnid="idcon=1544423;order=1.0">Najib seeks bank documents for his 1MDB case</span> </h3> </a> </div> </div> <div class="element  full-access norestricted iter-rankingtab-mostrecent-bd" iteridart="YM7428890"> <div class="template-136"> <div class="content-number small"> <span class="number"></span> </div> <div class="content-access"> <span class="access">PRIME</span> </div> <a href="/local/ngos-back-igp-s-call-on-graft-in-police-force-YM7428890"> <h3 class="headline  font-1 extra-small bold"> <span class="priority-content" mlnid="idcon=1544346;order=1.0">NGOs back IGP’s call on graft in police force</span> </h3> </a> </div> </div> <div class="element  full-access norestricted iter-rankingtab-mostrecent-bd" iteridart="CM7428646"> <div class="template-136"> <div class="content-number small"> <span class="number"></span> </div> <div class="content-access"> <span class="access">PRIME</span> </div> <a href="/world/nearly-all-havana-to-receive-experimental-cuban-covid-19-vaccines-CM7428646"> <h3 class="headline  font-1 extra-small bold"> <span class="priority-content" mlnid="idcon=1544312;order=1.0">Nearly all Havana to receive experimental Cuban Covid-19 vaccines</span> </h3> </a> </div> </div> <div class="element  full-access norestricted iter-rankingtab-mostrecent-bd" iteridart="CM7428620"> <div class="template-136"> <div class="content-number small"> <span class="number"></span> </div> <div class="content-access"> <span class="access">PRIME</span> </div> <a href="/local/taiwan-a-muslim-friendly-country-for-further-studies-says-alumni-association-CM7428620"> <h3 class="headline  font-1 extra-small bold"> <span class="priority-content" mlnid="idcon=1544307;order=1.0">Taiwan a Muslim-friendly country for further studies, says alumni association</span> </h3> </a> </div> </div> <div class="element  full-access norestricted iter-rankingtab-mostrecent-bd" iteridart="EM7428431"> <div class="template-136"> <div class="content-number small"> <span class="number"></span> </div> <div class="content-access"> <span class="access">PRIME</span> </div> <a href="/local/appeal-to-forfeit-rm794000-asb-units-belonging-to-former-johor-exco-man-family-dismissed-EM7428431"> <h3 class="headline  font-1 extra-small bold"> <span class="priority-content" mlnid="idcon=1544278;order=1.0">Appeal to forfeit RM794,000, ASB units belonging to former Johor exco man, family dismissed</span> </h3> </a> </div> </div> </div> </div> <li class="iter-tab iter-rankingtab-mostrecent-hd"> <a class="" href="javascript:;">Today's popular</a> </li> </ul> <div class="iter-tabview-content" id="_585593880_tabsContent"> </div> </div> <script type="text/javascript">/*<![CDATA[*/var _585593880_htmltabsReady=function(){jQryIter(document).ready(function(){jQryIter("#_585593880_markupTabs").addClass("iter-widget iter-component iter-tabview");var aui_id="_585593880__aui_div";jQryIter("#_585593880_markupTabs").prepend('<div id="'+aui_id+'" class="iter-tabview-content">');jQryIter("#_585593880_tabsList").appendTo("#"+aui_id);jQryIter("#_585593880_tabsContent").appendTo("#"+aui_id);jQryIter.each(jQryIter("#_585593880_tabsList").children(),function(index,child){jQryIter(child).addClass(" iter-widget iter-component iter-state-default ");if(index==0){jQryIter(child).addClass("iter-state-active iter-tab-active iter-state-hover")}jQryIter(jQryIter(child).children("a")).click(function(){iterNavTabs(jQryIter("#_585593880_tabsList"),jQryIter("#_585593880_tabsContent"),index)})});jQryIter.each(jQryIter("#_585593880_tabsContent").children(),function(index,childC){jQryIter(childC).addClass("iter-tabview-content iter-widget-bd");jQryIter(childC).removeAttr("id")});jQryIter("#_585593880_tabsContent").find("script").each(function(i){eval(jQryIter(this).text())});var el=jQuery("#585593880");if(el.hasClass("_rc")){jQuery(document).trigger("rankingCompleteLoad",el.attr("id"))}jQryIter.lazyLoadSetup()})};var _585593880_getTabsInfo=function(){jQryIter.ajax({type:"GET",url:"/kintra-portlet/html/ranking-viewer/ranking_details.jsp",data:{portletItem:"",refPreferenceId:"rankingviewerportlet_WAR_trackingportlet_INSTANCE_5290b9db18de4461a61ca46d647cb309",portletId:"",scopeGroupId:"11808",companyId:"10132",languageId:"es_ES",plid:"39132129",sectionPlid:"12360",secure:"true",userId:"10135",lifecycleRender:"true",pathFriendlyURLPublic:"/web",pathFriendlyURLPrivateUser:"/user",pathFriendlyURLPrivateGroup:"/group",serverName:"www.thesundaily.my",cdnHost:"",pathImage:"/image",pathMain:"/c",pathContext:"",urlPortal:"https://www.thesundaily.my",isMobileRequest:"0",pathThemeImages:"/html/themes/iter_basic/images"},success:function(e){var d=jQryIter("#_585593880_recentTabHTML").html();jQryIter("#_585593880_recentTabHTML").remove();var f=e.replace('<div id="recentTab"></div>',d);jQryIter("#_585593880_tabsContent:first").html(f);_585593880_htmltabsReady()},error:function(f,e,d){}})};var recentTabHTML=jQryIter("#_585593880_recentTabHTML").html();jQryIter("#_585593880_recentTabHTML").remove();jQryIter("#_585593880_tabsContent:first").html(recentTabHTML);_585593880_htmltabsReady();function iterNavTabs(f,e,d){if(e.children("div:not(.iter-helper-hidden)").length>0){jQryIter(e.children("div:not(.iter-helper-hidden)")[0]).addClass("iter-helper-hidden")}jQryIter(e.children("div")[d]).removeClass("iter-helper-hidden");if(f.children(".iter-tab.iter-state-active.iter-tab-active.iter-state-hover").length>0){jQryIter(f.children(".iter-tab.iter-state-active.iter-tab-active.iter-state-hover")[0]).removeClass("iter-state-active iter-tab-active iter-state-hover")}jQryIter(f.children(".iter-tab")[d]).addClass("iter-state-active iter-tab-active iter-state-hover")};/*]]>*/</script> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> <div> <!--<iframe src="//slideful.com/v20200421_0444443683202050_ijf.htm?v=89&r=121498995" frameborder="0" style="border:0px;padding:0px;margin:0px;width:300px;height:250px;" allowtransparency="true" class="slideful_20200421_0444443683202050_iframe"></iframe>--> </div> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> <div> <!-- Zone Tag : THESUNDAILY.MY Medium Ad --> <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> <script type="text/javascript">/*<![CDATA[*/innity_pcu="%%CLICK_URL_UNESC%%";new innity_adZone("1f9b616faddedc02339603f3b37d196c","65042",{origin:"MY",channel:"CAREERS_LEARNING,BUSINESS_FINANCE,HEALTH_FITNESS",width:"300",height:"250"});/*]]>*/</script> </div> </div>   <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> <div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Google Top Medium Right Ad --> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6999968698827395" data-ad-slot="9935330980"></ins> <script>/*<![CDATA[*/(adsbygoogle=window.adsbygoogle||[]).push({});/*]]>*/</script> </div> </div> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet advanced-93 mT10"> <div> <div class="template-93"> <a href="/style-life/going-viral"> <span class="text-html">GOING VIRAL</span> <span class="line"></span> </a> </div> </div> </div> <div id="3316175907" class="portlet-boundary portlet-static-end teaser-viewer-portlet mT10"> <section class="noticias"> <article class=" article element  full-access norestricted" iteridart="EA7406677"> <div class="template-97 news  dnak_-7406677 w33 m8"> <div class="right-block"> <div class="multimediaIconMacroWrapper"> <a href="/style-life/going-viral/thai-man-surprised-himself-with-an-iphone-7-he-didn-t-know-he-needed-EA7406677" class="cutlineShow">  <div frame="crop_250x250" style="position: relative; width: 100%; padding-top: 100.00%;"> <img itercontenttypein="Image" itercontenttypeout="Image" src="//www.thesundaily.my/binrepository/351x250/0c0/250d250/none/11808/LMJL/iphone-7-table_1540282_20210323170623.jpg" srcset="//www.thesundaily.my/binrepository/351x250/0c0/250d250/none/11808/LMJL/iphone-7-table_1540282_20210323170623.jpg 250w" width="250" height="250" style="bottom: 0; left: 0; top: 0; right: 0;
height: auto; width: auto;
max-height: 100%; max-width: 100%;
display: block; position: absolute; margin: auto;" iterimgid="1540282" sizes="(min-width: 768px) 300px,(min-width: 701px) 800px,(min-width: 601px) 700px,(min-width: 501px) 600px,(min-width: 401px) 500px,(min-width: 301px) 400px,(min-width: 1px) 300px" alt="Image from Oriental Daily" title="Image from Oriental Daily"> </div>  <div class="cutline"> <span class="cutline-text" mlnid="idcon=1540283;order=8.0">Image from Oriental Daily</span> </div></a> </div> </div> <!-- Fin div left-block --> <div class="left-block"> <a href="/style-life/going-viral/thai-man-surprised-himself-with-an-iphone-7-he-didn-t-know-he-needed-EA7406677"> <div class="headline extra-small fx-hover font-1 bold"> <span class="priority-content" mlnid="idcon=1540280;order=1.0">Thai man surprised himself with an iPhone 7 he didn’t know he needed</span> </div> </a> <div class="section"> <a class="seccion extra-small fx-hover font-1 bold" href="/style-life/going-viral" style="color: "><span class="assigned-section">Going Viral </span></a> </div> <!-- Fin div section --> <div class="info"> <div class="date"> <span> 23 Mar 2021 / 17:06 </span> </div> <!-- Fin div date --> </div> <!-- Fin div info --> </div> <!-- Fin div right-block --> <div class="cl"></div> </div> <!-- Fin div template-97 --> </article> <article class=" article element  full-access norestricted" iteridart="KH7382729"> <div class="template-97 news  effc_-7382729 w33 m8"> <div class="right-block"> <div class="multimediaIconMacroWrapper"> <a href="/style-life/going-viral/malaysian-fans-heartbroken-after-singer-elizabeth-tan-confirms-she-s-married-KH7382729" class="cutlineShow">  <div frame="crop_250x250" style="position: relative; width: 100%; padding-top: 100.00%;"> <img itercontenttypein="Image" itercontenttypeout="Image" src="//www.thesundaily.my/binrepository/250x335/0c0/250d250/none/11808/OPVT/elizabeth-tan-wedding_1535846_20210322160724.jpg" srcset="//www.thesundaily.my/binrepository/250x335/0c0/250d250/none/11808/OPVT/elizabeth-tan-wedding_1535846_20210322160724.jpg 250w" width="250" height="250" style="bottom: 0; left: 0; top: 0; right: 0;
height: auto; width: auto;
max-height: 100%; max-width: 100%;
display: block; position: absolute; margin: auto;" iterimgid="1535846" sizes="(min-width: 768px) 300px,(min-width: 701px) 800px,(min-width: 601px) 700px,(min-width: 501px) 600px,(min-width: 401px) 500px,(min-width: 301px) 400px,(min-width: 1px) 300px" alt="Malaysian fans heartbroken after singer Elizabeth Tan confirms she’s married" title="Malaysian fans heartbroken after singer Elizabeth Tan confirms she’s married"> </div> </a> </div> </div> <!-- Fin div left-block --> <div class="left-block"> <a href="/style-life/going-viral/malaysian-fans-heartbroken-after-singer-elizabeth-tan-confirms-she-s-married-KH7382729"> <div class="headline extra-small fx-hover font-1 bold"> <span class="priority-content" mlnid="idcon=1535844;order=1.0">Malaysian fans heartbroken after singer Elizabeth Tan confirms she’s married</span> </div> </a> <div class="section"> <a class="seccion extra-small fx-hover font-1 bold" href="/style-life/going-viral" style="color: "><span class="assigned-section">Going Viral </span></a> </div> <!-- Fin div section --> <div class="info"> <div class="date"> <span> 22 Mar 2021 / 16:07 </span> </div> <!-- Fin div date --> </div> <!-- Fin div info --> </div> <!-- Fin div right-block --> <div class="cl"></div> </div> <!-- Fin div template-97 --> </article> <article class=" article element  full-access norestricted" iteridart="JX7330579"> <div class="template-97 news  ltbw_-7330579 w33 m8"> <div class="right-block"> <div class="multimediaIconMacroWrapper"> <a href="/style-life/going-viral/moses-chan-thanks-wife-aimee-JX7330579" class="cutlineShow">  <div frame="crop_250x250" style="position: relative; width: 100%; padding-top: 100.00%;"> <img itercontenttypein="Image" itercontenttypeout="Image" src="//www.thesundaily.my/binrepository/250x250/0c0/250d250/none/11808/HOEW/buzz-190321-page-2-2_1527121_20210319141700.jpg" srcset="//www.thesundaily.my/binrepository/250x250/0c0/250d250/none/11808/HOEW/buzz-190321-page-2-2_1527121_20210319141700.jpg 250w" width="250" height="250" style="bottom: 0; left: 0; top: 0; right: 0;
height: auto; width: auto;
max-height: 100%; max-width: 100%;
display: block; position: absolute; margin: auto;" iterimgid="1527121" sizes="(min-width: 768px) 300px,(min-width: 701px) 800px,(min-width: 601px) 700px,(min-width: 501px) 600px,(min-width: 401px) 500px,(min-width: 301px) 400px,(min-width: 1px) 300px" alt="Moses Chan thanks wife Aimee" title="Moses Chan thanks wife Aimee"> </div> </a> </div> </div> <!-- Fin div left-block --> <div class="left-block"> <a href="/style-life/going-viral/moses-chan-thanks-wife-aimee-JX7330579"> <div class="headline extra-small fx-hover font-1 bold"> <span class="priority-content" mlnid="idcon=1527119;order=1.0">Moses Chan thanks wife Aimee</span> </div> </a> <div class="section"> <a class="seccion extra-small fx-hover font-1 bold" href="/style-life/going-viral" style="color: "><span class="assigned-section">Going Viral </span></a> </div> <!-- Fin div section --> <div class="info"> <div class="date"> <span> 19 Mar 2021 / 14:16 </span> </div> <!-- Fin div date --> </div> <!-- Fin div info --> </div> <!-- Fin div right-block --> <div class="cl"></div> </div> <!-- Fin div template-97 --> </article> <article class=" article element  full-access norestricted" iteridart="MX7330493"> <div class="template-97 news  jrpc_-7330493 w33 m8"> <div class="right-block"> <div class="multimediaIconMacroWrapper"> <a href="/style-life/going-viral/demi-lovato-and-ariana-grande-to-drop-a-song-together-MX7330493" class="cutlineShow">  <div frame="crop_250x250" style="position: relative; width: 100%; padding-top: 100.00%;"> <img itercontenttypein="Image" itercontenttypeout="Image" src="//www.thesundaily.my/binrepository/250x362/1c0/250d250/none/11808/CDFK/demi-lovato-ariana-grande-song-thesundaily_1527110_20210319141358.jpg" srcset="//www.thesundaily.my/binrepository/250x362/1c0/250d250/none/11808/CDFK/demi-lovato-ariana-grande-song-thesundaily_1527110_20210319141358.jpg 250w" width="249" height="250" style="bottom: 0; left: 0; top: 0; right: 0;
height: auto; width: auto;
max-height: 100%; max-width: 100%;
display: block; position: absolute; margin: auto;" iterimgid="1527110" sizes="(min-width: 768px) 300px,(min-width: 701px) 800px,(min-width: 601px) 700px,(min-width: 501px) 600px,(min-width: 401px) 500px,(min-width: 301px) 400px,(min-width: 1px) 300px" alt="Demi Lovato and Ariana Grande to drop a song together" title="Demi Lovato and Ariana Grande to drop a song together"> </div> </a> </div> </div> <!-- Fin div left-block --> <div class="left-block"> <a href="/style-life/going-viral/demi-lovato-and-ariana-grande-to-drop-a-song-together-MX7330493"> <div class="headline extra-small fx-hover font-1 bold"> <span class="priority-content" mlnid="idcon=1527108;order=1.0">Demi Lovato and Ariana Grande to drop a song together</span> </div> </a> <div class="section"> <a class="seccion extra-small fx-hover font-1 bold" href="/style-life/going-viral" style="color: "><span class="assigned-section">Going Viral </span></a> </div> <!-- Fin div section --> <div class="info"> <div class="date"> <span> 19 Mar 2021 / 14:13 </span> </div> <!-- Fin div date --> </div> <!-- Fin div info --> </div> <!-- Fin div right-block --> <div class="cl"></div> </div> <!-- Fin div template-97 --> </article> </section> </div>  <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet"> <div> </div> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet"> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet"> </div> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet center-table mT20"> <div> <p><a href="https://www.thesundaily.my/services/forms/e-mail-alerts" target="_blank" rel="noopener"><img style="display: block; margin-left: auto; margin-right: auto;" src="https://s3-ap-southeast-1.amazonaws.com/thesun-epaper.com/images/Subscribe-BTN.gif" alt="email blast" width="300" height="95"></a></p> </div> </div>    <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> <div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Skyscraper Ad --> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6999968698827395" data-ad-slot="3502211389"></ins> <script>/*<![CDATA[*/(adsbygoogle=window.adsbygoogle||[]).push({});/*]]>*/</script> </div> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> </div> <div id="" class="portlet-boundary portlet-static-end adcontainer-portlet center-table mT20"> <div> <!-- Zone Tag : THESUNDAILY.MY skyscraper --> <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> <script type="text/javascript">/*<![CDATA[*/innity_pcu="%%CLICK_URL_UNESC%%";new innity_adZone("1f9b616faddedc02339603f3b37d196c","65046",{origin:"MY",channel:"BUSINESS_FINANCE,CAREERS_LEARNING,HEALTH_FITNESS",width:"160",height:"600"});/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="row threecolumns"> <div class="threecolumns-left-col col-sm-5 portlet-column nopadding" id="threecolumns-left-col"> </div> <div class="threecolumns-center-col col-sm-3 portlet-column nopadding" id="threecolumns-center-col"> </div> <div class="threecolumns-right-col col-sm-4 portlet-column nopadding" id="threecolumns-right-col"> </div> </div> <div class="row bottom"> <div class="bottom-left-col portlet-column nopadding" id="bottom-left-col"> </div> </div> </div> </div> </div> <footer class="iter-footer-wrapper" id="iter-footer-wrapper">  <div class="portlet-boundary portlet-static-end portlet-nested-portlets"> <div id="theme-4-footer" class="ly-theme-4-footer"> <div class="container top"> <div class="row top"> <div class="top-one-col col-sm-4 portlet-column nopadding" id="top-one-col"> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet"> <div> <a class="footer-logo" href="/"> </a> <div class="office-address"> <div class="office-label"> SUN MEDIA CORPORATION SDN BHD 
            </div> <div class="office-label"> (221220-K) 
            </div> <div class="office-location"> Level 4, Lot 6 Jalan 51/217 
             <p>46050 Petaling Jaya, Selangor,</p> <p>Malaysia</p> <br> <p>Tel: +603-7784 6688</p> <p>Fax: +603-7785 2624 / +603-7785 2625</p> </div> </div> </div> </div> </div> <div class="top-two-col col-sm-4 portlet-column nopadding" id="top-two-col"> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet"> <div> <div class="app-info"> <div class="app-info-label"> Download the free APP 
            </div> <a href="https://itunes.apple.com/my/app/the-sun-daily-epaper/id1440139272" target="_blank"> <div class="app-ios"> </div> </a> <a href="https://play.google.com/store/apps/details?id=my.thesundaily.android" target="_blank"> <div class="app-android"> </div> </a> <div class="cl"></div> </div> </div> </div> </div> <div class="top-three-col col-sm-4 portlet-column nopadding" id="top-three-col"> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet"> <div> <meta name="viewport" content="width=device-width, initial-scale=1"> <style> .responsive {
 width: 100%;
 max-width: 157px;
 height: auto;
}
</style> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> <img src="https://s3-ap-southeast-1.amazonaws.com/thesun-epaper.com/images/huawei.png" alt="Nature" class="responsive" width="156" height="95" style="vertical-align:middle;margin:60px 20px"> </a> </div> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> </a> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> </a> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> </a> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> </a> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> </a> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> </a> </div> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> </a> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> </a> </div> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> </a> </div> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> </a> <div class="row medium"> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> </a> <div class="medium-one-col portlet-column nopadding" id="medium-one-col"> <a href="https://appgallery7.huawei.com/#/app/C101189379" target="_blank"> <div id="1712863176" class="portlet-boundary portlet-static-end menu-portlet footer-navigation"> <div id="menu_1712863176" class="menu_secc_unfolded "> <div class="nav-dropdown nav noSubNav"> <ul class="parent-nav lst cf"> <li class="lst-item tabnav  sect-712 sect-c712137c06ec6c938f5faa5fe4742377"> <a href="/local" class="tab-item lnk" title="Local"> <span class="iconBefore"></span> <span class="sectionName">Local</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-713 sect-680f15712dbd96316921bf753429eb15"> <a href="/world" class="tab-item lnk" title="World"> <span class="iconBefore"></span> <span class="sectionName">World</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-714 sect-68cae61178557b5d0c8128a8d8c62a12"> <a href="/business" class="tab-item lnk" title="Business"> <span class="iconBefore"></span> <span class="sectionName">Business</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-715 sect-cc4954e48c89e7c624f545f84d71d8e2"> <a href="/sport" class="tab-item lnk" title="Sport"> <span class="iconBefore"></span> <span class="sectionName">Sport</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-716 sect-61ead8ac1822ca70829e3622ae49b417"> <a href="/style-life" class="tab-item lnk" title="Lifestyle"> <span class="iconBefore"></span> <span class="sectionName">Lifestyle</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-3620 sect-9519785f231b3f23503bb1ff254cfc9e"> <a href="/spotlight" class="tab-item lnk" title="Spotlight"> <span class="iconBefore"></span> <span class="sectionName">Spotlight</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-717 sect-ae54458dd2597127d993af9323d4088a"> <a href="/opinion" class="tab-item lnk" title="Opinion"> <span class="iconBefore"></span> <span class="sectionName">Opinion</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-720 sect-a276a0d05f4c4d058c9671d3a290d869"> <a href="/gear-up" class="tab-item lnk" title="Gear Up!"> <span class="iconBefore"></span> <span class="sectionName">Gear Up!</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-718 sect-9bfbb249040d07e7eeb03782e30ab571"> <a href="/supplement" class="tab-item lnk" title="Supplement"> <span class="iconBefore"></span> <span class="sectionName">Supplement</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-3619 sect-31bbdb7425d77fc9afc72b81dc9222eb"> <a href="/cerita" class="tab-item lnk" title="Cerita"> <span class="iconBefore"></span> <span class="sectionName">Cerita</span> <span class="iconAfter"></span> </a> </li> <li class="lst-item tabnav  sect-721 sect-10fbecad6d41314939b4022345c0a3fa"> <a href="/services/contact-us" class="tab-item lnk" title="Contact Us"> <span class="iconBefore"></span> <span class="sectionName">Contact Us</span> <span class="iconAfter"></span> </a> </li> </ul> </div> </div> </div></a> </div> </div> <div class="row bottom"> <div class="bottom-one-col portlet-column nopadding" id="bottom-one-col"> <div id="" class="portlet-boundary portlet-static-end htmlcontainer-portlet"> <div> <div class="copyright-info"> Copyright © 2021 Sun Media Corporation Sdn. Bhd. All rights reserved. 
           </div> </div> </div> </div> </div> <div class="row services"> <div class="services-one-col portlet-column nopadding" id="services-one-col"> </div> </div> </div> </div> </div> </footer> </div> <script type="text/javascript" src="/base-portlet/webrsrc/219454c19a4cafd1e0acd126273c97f5.js"></script> <!-- Iter Footer Portlet Javascripts --> <script type="text/javascript" src="https://www.thesundaily.my/base-portlet/webrsrc/theme/d87fd46c27fbd23ff232308aa10ab110.js"></script> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <script defer src="https://cdn.iterwebcms.com/_proxy_https_/mas.protecmedia.com/mas-tracker-min.js" onload="ITER.HOOK.initTracker()"></script> <script type="text/javascript">/*<![CDATA[*/
				ITER.HOOK.initTracker = function() {
					// Lanza la configuración personalizada
					if (typeof ITER.HOOK.configureTracker === 'function')
						ITER.HOOK.configureTracker();
					
					// Inicializa la App del Tracker
					MAS.TRACKER.configure({
						piwikUrl:     "https://mas.protecmedia.com/endpoint",
						siteId:       "076C0FICOSYDT",
						mode:         0,
						pageType:     "detail",
						searchPrefix: "/-/search/",
						uid:		  ""
					}).then(() => {
						// Inicializa las recomendaciones
						ITER.RECOMMENDATIONS.CORE.init({"eventcategory":"Recomendación de artículos","eventaction":"Visitar artículo recomendado","idgoal":-1});
					});
					
					// Renombra la librería (Temporal, hasta que modifiquemos todas las referencias en ITER)
					MASStatsMgr = MAS.TRACKER;
					
					// Manda el pageview
					MAS.TRACKER.sendPageView();
					
					// Elimina la función temporal
					delete ITER.HOOK.initTracker;
				};
			/*]]>*/</script> <script defer src="https://cdn.iterwebcms.com/_proxy_https_/mas.protecmedia.com/mas-push-min.js" onload="ITER.HOOK.initPush()"></script> <script type="text/javascript">/*<![CDATA[*/
					ITER.HOOK.initPush = function() {
						MAS.PUSH.configure({
							host: "https://mas.protecmedia.com",
							appid: "076C0FICOSYDT",
							senderid: "75961446457",
							workerpath: "/firebase-messaging-sw/75961446457",
							tracker: MAS.TRACKER,
							firebase: { firebaseAppUrl: 'https://www.gstatic.com/firebasejs/5.10.0/firebase-app.js', firebaseMessagingUrl: 'https://www.gstatic.com/firebasejs/5.10.0/firebase-messaging.js' }
						}).then(() => {
							if (typeof ITER.HOOK.configurePush === 'function')
								ITER.HOOK.configurePush();
							MAS.PUSH.requestPermission();
						});

						// Elimina la función temporal
						delete ITER.HOOK.initPush;
					};
				/*]]>*/</script> <script>/*<![CDATA[*/if(jQryIter(".g-recaptcha").size()>0){var iterOnloadCaptcha=function(){jQryIter(".g-recaptcha").each(function(c,b){var d=grecaptcha.render(b,{});var a=b.getAttribute("data-iterid");if(typeof a!=="undefined"&&a!=null){jQryIter.trackCaptcha(a,d)}})};jQryIter.getScript("https://www.google.com/recaptcha/api.js?onload=iterOnloadCaptcha&render=explicit")};/*]]>*/</script> <script>/*<![CDATA[*/if(typeof MASStatsMgr!=="undefined"){ITER.FAVORITE.ARTICLES.onLoad(function(){if(ITER.FAVORITE.ARTICLES.isFavorite("7423301")){MASStatsMgr.notifyFavoriteArticleVisited()}})}ITER.FAVORITE.TOPICS.onLoad(function(){if(ITER.FAVORITE.TOPICS.isPending("7423301")||ITER.FAVORITE.TOPICS.isReadLater("7423301")){if(typeof MASStatsMgr!=="undefined"){MASStatsMgr.notifyFavoriteTopicArticleVisited()}ITER.FAVORITE.TOPICS.markAsRead("7423301")}});/*]]>*/</script> </body> </html> 